Results 1 to 4 of 4
Discuss Waiting cursor and wallpaper during installation at the Installation - Hackint0sh.org; I tried googling for this question but I can't find an answer... I'm finished creating ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Waiting cursor and wallpaper during installation

    I tried googling for this question but I can't find an answer...
    I'm finished creating a partition, burning the compatible iso to the DVD, and I booted my computer to start the installation.
    The black screen with white letters passed by successfully.
    However, after that, a wallpaper is shown, and there is a spinning cursor. However, even if I wated for over 30 minutes, it just stayed on that screen.
    Am I doing something wrong?

    Oh by the way, I'm using ToH RC2 if that helps. Intel T2400 (It should be compatible with ToH RC2)
    Last edited by p3ycoblaster; 05-04-2009 at 03:51 PM.



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try to enter that in boot option : -v rd

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you please post your full specs? and your using a damn old distro @_o; you can try with iPC or Ideneb
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What I did was set my langauge to English (United States) from Korean and then it started to work again

 

 

Similar Threads

  1. Cant even start installation (blinking cursor)
    By OZZ1E in forum Installation
    Replies: 3
    Last Post: 06-05-2011, 05:21 PM
  2. Installation Help. DV4 Still Waiting for Root Device.
    By landscapeman in forum Installation
    Replies: 3
    Last Post: 12-08-2009, 08:09 AM
  3. [Kalyway Installation] Still waiting for boot device
    By orion2087 in forum Archiv (Leopard)
    Replies: 3
    Last Post: 05-27-2008, 05:54 PM
  4. [1.1.3otb]Ziphone unlocked -wallpaper scrolling seems slow after downloadin wallpaper
    By niksy_nik7 in forum Free Toolchain Software (Cydia App's)
    Replies: 8
    Last Post: 03-19-2008, 07:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:10 AM.
twitter, follow us!