Results 1 to 4 of 4
Discuss VLC black screen + DVD movie not playing at the Installation - Hackint0sh.org; Hi there, I've got a working iPC OSX86 10.5.6 machine. Audio and graphics are working ...
  1. #1
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question VLC black screen + DVD movie not playing

    Hi there,

    I've got a working iPC OSX86 10.5.6 machine. Audio and graphics are
    working normally.

    When I play a movie (divx, xvid...) in QuickTime it plays normally, but
    when I play it in VLC I get a black screen but the audio is played.
    I've tried every setting under video tab in VLC but no results, I always
    get the black screen with audio...
    Is there a solution to this problem??
    If I can play it in QuickTime why can't I play it in VLC??

    BTW, I have ATI Radeon 3870.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you get QE/Ci with your video card? about divx you need to download the codecs to play them
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default my graphics card info

    ATI Radeon HD 3800:

    Chipset Model: ATI Radeon HD 3800
    Type: Display
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 512 MB
    Vendor: ATI (0x1002)
    Device ID: 0x9501
    Revision ID: 0x0000
    ROM Revision: 113-B1480A-236
    EFI Driver Version: 01.00.236
    Displays:
    SyncMaster:
    Resolution: 1280 x 1024 @ 85 Hz
    Depth: 32-bit Color
    Core Image: Software
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Quartz Extreme: Not Supported
    Rotation: Supported
    Display Connector:
    Status: No display connected

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    There, your not getting QE/CI support, try to solve this 1st, google it I think that video card should get full support
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 5
    Last Post: 06-08-2011, 09:51 PM
  2. Replies: 2
    Last Post: 06-01-2009, 10:15 PM
  3. playing video ( not full screen )
    By vikas546sav in forum General
    Replies: 0
    Last Post: 05-22-2009, 12:41 PM
  4. Replies: 1
    Last Post: 01-26-2009, 08:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:54 AM.
twitter, follow us!