Results 1 to 2 of 2
Discuss Video Hardware Acceleration Required? at the Installation - Hackint0sh.org; Hey guys, I just installed iATKOS 10.5.5. I'm having this problem, I tried to play ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Video Hardware Acceleration Required?

    Hey guys, I just installed iATKOS 10.5.5. I'm having this problem, I tried to play The Sims 3 but there's an error:

    Video Hardware Acceleration Required

    Video Hardware acceleration is currently disabled due to safe mode operation or a driver error

    Please ensure you have a working OPENGL hardware renderer and try again

    Anyone experience this problem? I'm guessing that this is a problem of the driver of my Nvidia. My graphics card is Nvidia 7600 GT 256MB

    And I also have another problem, my CD Drive is not found. In the About This Mac -> Disc Burning. I have an error: No burning device was found.
    Last edited by alcatraz678; 05-30-2009 at 05:47 AM.



  2. #2
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by alcatraz678 View Post
    Hey guys, I just installed iATKOS 10.5.5. I'm having this problem, I tried to play The Sims 3 but there's an error:

    Video Hardware Acceleration Required

    Video Hardware acceleration is currently disabled due to safe mode operation or a driver error

    Please ensure you have a working OPENGL hardware renderer and try again

    Anyone experience this problem? I'm guessing that this is a problem of the driver of my Nvidia. My graphics card is Nvidia 7600 GT 256MB

    And I also have another problem, my CD Drive is not found. In the About This Mac -> Disc Burning. I have an error: No burning device was found.
    Hi alcatraz, I had the same problem with you, but i have fixed mine.
    The problem probably occurs because you chose the wrong graphic driver during the installation.
    In my case, I chose Intel VGA graphics and Graphics Updates when I first installed my iatkos. Everything worked just fine except the openGL thing, and I need it because I want to play the Sims 3 too hehe..
    And according to this source, there are some incompatibility issues in iatkos.. (its injectors etc @_@ ..)
    I found the resolution somewhere on the forums, you can fix this by just choosing Graphics Updates and Natit driver when you install your iatkos (choose the one that is under nvidia, not the Natit Universal one). It works very well for me.
    I hope this could solve your problem because it solved mine - Im using 7600gt too. Also don't forget to backup your files beforehand.
    I have no idea about the cd drive.. sorry..

    cheers,
    cepiii

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-09-2011, 04:30 PM
  2. Help with 8400gs hardware acceleration.
    By Arakasi in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 10-01-2009, 08:43 PM
  3. Sims 3 Hardware acceleration required
    By Schermz Meister in forum Using Leopard
    Replies: 1
    Last Post: 08-26-2009, 11:36 PM
  4. using hardware acceleration
    By dave100 in forum AppleTV 1
    Replies: 10
    Last Post: 02-05-2009, 07:30 PM
  5. [iatkos 4i] disable hardware acceleration
    By bluesky in forum Archiv (Leopard)
    Replies: 2
    Last Post: 08-13-2008, 03:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:40 AM.
twitter, follow us!