Results 1 to 1 of 1
Discuss VERY slow installation.... need help T.T at the Installation - Hackint0sh.org; CPU : AMD Phenom II x4 955 Black Edition, Socket AM2+ (940) MMX (+), 3DNOW! ...
  1. #1
    Rookie Array

    Join Date
    Jul 2009
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default To. icchansan or other masters...VERY slow installation.... need help T.T

    CPU :
    AMD Phenom II x4 955 Black Edition, Socket AM2+ (940)
    MMX (+), 3DNOW! (+), SSE, SSE2, SSE3, SSE4A, x86-64

    Motherboard :
    FOXCONN A7GM-S 2.0 (FAB-A)
    AMD 780G, ATI SB700

    HDD :
    Hitachi 500GB SATA (i alreayd set it to AHCI mode)

    DVD :
    SATA DVD (In BIOS, it says IDE instead of CD/DVD)

    RAM :
    OCZ DDR2 2x 2GB dual channel

    AUDIO :
    M-AUDIO FireWire 410 (I have drivers for MAC)

    VIDEO :
    NVIDIA GeForce GTS 250 (i don't have drivers for this but someone told me i should use NVinject)

    my question is that it takes so~~~~~ long to c next installation screen.
    for example...
    took me about 30 mins to get to language selection screen after -v
    and i click on "-->" from language selection screen then mouse cursor changed to beach ball and another 20 mins and i c license agreement screen
    so i click on "AGREE" and beach ball comes out again and.... 2 hours later... nothing happens.... still mouse moves(in beach ball shape)

    any idea y it takes so long? or did i do something wrong?
    i really need help masters. please give me an answer.

    P.S.
    i tried cpus=1... but same thing....
    Last edited by tsungchot; 07-27-2009 at 08:49 AM.



 

 

Similar Threads

  1. Slow performance after installation. " 10.6.3 "
    By SlowAndDiscouraged in forum Using Snow Leopard
    Replies: 0
    Last Post: 05-25-2011, 12:00 AM
  2. Very Slow Installation.....and PANIC
    By tsungchot in forum Installation
    Replies: 3
    Last Post: 01-21-2010, 11:54 AM
  3. Installation wizard incredibly slow
    By maccman in forum Installation
    Replies: 0
    Last Post: 01-20-2010, 10:01 PM
  4. Replies: 4
    Last Post: 03-31-2008, 07:52 PM
  5. Very slow installation
    By Badum in forum Archiv (Leopard)
    Replies: 0
    Last Post: 08-19-2007, 07:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:53 AM.
twitter, follow us!