Results 1 to 4 of 4
Discuss USB keyboard not recognized by iDeneb 10.5.5 at the Installation - Hackint0sh.org; Hi, I have installed iDeneb 10.5.5 on my dell vostro 200. When it boots... It's ...
  1. #1
    Rookie Array

    Join Date
    May 2009
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [SOLVED FINALLY] USB keyboard not recognized by iDeneb 10.5.5

    Hi, I have installed iDeneb 10.5.5 on my dell vostro 200. When it boots... It's fine but when I get to the keyboard screen, it says of can't recognize the keyboard.

    My other problem is when I get to time machine screen. I highlight where it says do it later, and the setup goes back to the keyboard screen.

    All help is apprecited,thank you

    Asian
    Last edited by Asiankid; 05-22-2009 at 08:24 PM. Reason: I booted straight to the os and tried the passwd command and worked!!



  2. #2
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    About the error with the 'Migrate Mac' or whatever you want to call it. Theres a solution for that. You would have seen if you'd read the stickies...
    Sticky: Common Issues/Questions - OSX86 FAQ --> Then look under "I can't get past do you own another mac, it keeps restarting!!"
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  3. #3
    Rookie Array

    Join Date
    May 2009
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey TJ2K7, im typing the commands in the -s mode and when i get to the 'passwd' command, it says that "command not found"

    thx again,

    Asian

  4. #4
    Rookie Array

    Join Date
    May 2009
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    would I have to download a retail leopard image to get this command to work?


    thx 4 the help,
    Asain
    Last edited by Asiankid; 05-19-2009 at 09:05 PM.

 

 

Similar Threads

  1. MacNN: Sena Keyboard Folio for iPad includes built-in keyboard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-30-2010, 09:20 PM
  2. keyboard and mouse with ideneb 10.5.8
    By elmassrey in forum Installation
    Replies: 2
    Last Post: 04-05-2010, 06:01 AM
  3. USB not recognized...HELP!
    By krazgolfman in forum Winpwn
    Replies: 1
    Last Post: 10-14-2009, 05:42 PM
  4. Replies: 2
    Last Post: 01-13-2009, 06:20 PM
  5. SIM not being recognized (only AT&T is)
    By unlockbr in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-11-2008, 12:51 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:58 AM.
twitter, follow us!