Results 1 to 3 of 3
Discuss Updating MSI Wind to 10.5.8 at the Installation - Hackint0sh.org; Hello all. I started with a successful install of 10.5.6 (iDeneb) on my MSI Wind. ...
  1. #1
    Professional Array

    Join Date
    Jul 2009
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default Updating MSI Wind to 10.5.8

    Hello all. I started with a successful install of 10.5.6 (iDeneb) on my MSI Wind. I successfully upgraded to 10.5.7 with the Apple 10.5.7 Delta update by installing the update and running Paul's extensions with kext helper after the update ran before rebooting. My first reboot with -f resulted in endless restarts, but after a -x boot, everything functioned normally.

    So I tried the same strategy with 10.5.8. Install went fine for both the delta update, and Paul's extensions with kext helper. Like last time booting with -f resulted in endless boots. -x however resulted in a normal boot to desktop.

    However this time, if I shut down and restart with no flags, I boot to a gray screen with spinning multi colored wheel + two dashed horizontal bands.

    I tried to fix this by booting into safe mode and using kext helper to load the old extensions, but with no success.

    Any thoughts?



  2. #2
    Professional Array

    Join Date
    Jul 2009
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Anyone?

    After rebooting into safe mode I saw that the updater had installed kexts for ATI Radeons, GEforces, and the Intel GMA 3100. I figured that might becausing the problem so I deleted them. No luck.

    The way it behaves is if you boot with -x, you get the gray screen with spinning wheel, the screen goes blue with a mouse pointer, flashes to black momentarily, and then returns to blue with a login screen with "safe mode". You can log in and work, though wifi and QE are disabled.

    If you don't boot with -x you get the gray screen with bands

  3. #3
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you had any luck with this? I installed 10.5.2 with Kalyway, did the Kalyway 10.5.3 update and then the 10.5.4 update but I'm having a hard time finding any real info on going higher.

 

 

Similar Threads

  1. 10.6.8 on an MSI Wind?
    By Gomff in forum Installation
    Replies: 1
    Last Post: 07-08-2011, 12:31 AM
  2. Replies: 11
    Last Post: 02-27-2011, 12:27 AM
  3. OSX on MSI Wind. HELP!
    By zirkwander in forum Tutorials
    Replies: 0
    Last Post: 09-22-2009, 12:23 AM
  4. MSI WIND XXX 10.5.6 - Help
    By sentury111 in forum Installation
    Replies: 6
    Last Post: 03-27-2009, 03:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:59 PM.
twitter, follow us!