Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Tutorial for Installing OS X on Aspire One AOD150 (10 inch) ? at the Installation - Hackint0sh.org; Is there a tutorial for installing OSX86 on the new Aspire one 10 inch models?...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Tutorial for Installing OS X on Aspire One AOD150 (10 inch) ?

    Is there a tutorial for installing OSX86 on the new Aspire one 10 inch models?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yup google a bit, there some special forums for it and blogs, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Yup google a bit, there some special forums for it and blogs, good luck

    ive been searching on google for the last week. i seem to only find the ones for the 8.9 inch ones but not the 10.1 inch netbook

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    The specs change that much?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    specs may not have changed much, however the tutorials are outdated and just plain dont work... i've followed several now and they're incomplete crap to this point. I'm not the OP here, but it'd be nice to see something specific to this hardware that's known to work since i'm far from being considered an osx86 guru and have consistent issues figuring crap out on hardware i'm unfamiliar with. here's to hoping... ::crosses fingers::


  6. #6
    Newbie Array

    Join Date
    Apr 2009
    Location
    Germany
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Aspire One

    Hi,
    I have successfully installed iPC 10.5.6 on my Aspire One. Everything is working exept the Wired Lan and The Audio Drivers. The Wireless Card changed to a Dell 1390 which´s working out of the box and acting like a orginal airport card. The Video-Drivers are the 0x27ae gma950. Any other wont work. You can enable Quarz with the OSX86 Tools. Hope I helped ya a little bit.

    Michael

  7. #7
    Rookie Array

    Join Date
    Mar 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default just got mine going...

    I just got my 8.9 going today. I am gonna write a "how i did it" and post it tomorrow. Too sleepy right now. Check back tomorrow for it. I used kalyway 10.5.1, GUID partition, and obviously a stand alone OS (no duel boot). It was a perfect install, just as smooth as installing windows and took less then half the time (25 minutes ). Check back. PS, took me a MONTH to find the right working distro, so don't get discouraged if you don't get it right away. And let me say IT WAS WORTH IT!!!
    Last edited by feklhr; 04-01-2009 at 09:12 AM.

  8. #8
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by michael.becker View Post
    The Wireless Card changed to a Dell 1390 which´s working out of the box and acting like a orginal airport card.
    Funny you mention that michael, when i swapped my oem internal pci-e wifi with a supported chipset, i think it's a 1390 as well, it just *doesnt* want to work in windows. I've installed drivers and made sure the antenna wires were connected properly, however it just doesnt get a great signal or a reliable connection after the connection has actually been initiated. iono, it's more than likely my fault, probably did something stupid...

    Guess it's time to give it a try again and see what i can come up with. I'll actually document my process this time and if everything works out well, i'll make sure to post the info somewhere... This isnt my first hackintosh machine, however i have to say it's definitely more irritating than my sony vaio. </sigh>

  9. #9
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by michael.becker View Post
    Hi,
    I have successfully installed iPC 10.5.6 on my Aspire One. Everything is working exept the Wired Lan and The Audio Drivers. The Wireless Card changed to a Dell 1390 which´s working out of the box and acting like a orginal airport card. The Video-Drivers are the 0x27ae gma950. Any other wont work. You can enable Quarz with the OSX86 Tools. Hope I helped ya a little bit.

    Michael
    Hi, did you install on the new 10.1" Acer Aspire One, or the original 8.9"?

    I'm asking cos my dad bought the 10.1", and my instructions (based on my 8.9") are causing a kernel panic for him.

    Any help would be appreciated.

    thanks!

  10. #10
    Senior Professional Array

    Join Date
    Apr 2009
    Location
    Singapore
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Smile Aod150

    I got the the10 inch model pretty recently and have managed to get it to workv except audio ( the built-in wireless is a little flaky but using it to post this right now ). Below is the lspci output if anyone interested

    PHP Code:
    00:00.0 Host bridge [0600]: Intel Corporation Mobile 945GME Express Memory Controller Hub [8086:27ac] (rev 03)
    00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 945GME Express Integrated Graphics Controller [8086:27ae] (rev 03)
    00:02.1 Display controller [0380]: Intel Corporation Mobile 945GM/GMS/GME943/940GML Express Integrated Graphics Controller [8086:27a6] (rev 03)
    00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 FamilyHigh Definition Audio Controller [8086:27d8] (rev 02)
    00:1c.0 PCI bridge [0604]: Intel Corporation 82801G (ICH7 FamilyPCI Express Port 1 [8086:27d0] (rev 02)
    00:1c.1 PCI bridge [0604]: Intel Corporation 82801G (ICH7 FamilyPCI Express Port 2 [8086:27d2] (rev 02)
    00:1c.2 PCI bridge [0604]: Intel Corporation 82801G (ICH7 FamilyPCI Express Port 3 [8086:27d4] (rev 02)
    00:1d.0 USB Controller [0c03]: Intel Corporation 82801G (ICH7 FamilyUSB UHCI Controller #1 [8086:27c8] (rev 02)
    00:1d.1 USB Controller [0c03]: Intel Corporation 82801G (ICH7 FamilyUSB UHCI Controller #2 [8086:27c9] (rev 02)
    00:1d.2 USB Controller [0c03]: Intel Corporation 82801G (ICH7 FamilyUSB UHCI Controller #3 [8086:27ca] (rev 02)
    00:1d.3 USB Controller [0c03]: Intel Corporation 82801G (ICH7 FamilyUSB UHCI Controller #4 [8086:27cb] (rev 02)
    00:1d.7 USB Controller [0c03]: Intel Corporation 82801G (ICH7 FamilyUSB2 EHCI Controller [8086:27cc] (rev 02)
    00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev e2)
    00:1f.0 ISA bridge [0601]: Intel Corporation 82801GBM (ICH7-MLPC Interface Bridge [8086:27b9] (rev 02)
    00:1f.1 IDE interface [0101]: Intel Corporation 82801G (ICH7 FamilyIDE Controller [8086:27df] (rev 02)
    00:1f.2 SATA controller [0106]: Intel Corporation 82801GBM/GHM (ICH7 FamilySATA AHCI Controller [8086:27c5] (rev 02)
    00:1f.3 SMBus [0c05]: Intel Corporation 82801G (ICH7 FamilySMBus Controller [8086:27da] (rev 02)
    01:00.0 Ethernet controller [0200]: Atheros Communications IncAR242x 802.11abg Wireless PCI Express Adapter [168c:001c] (rev 01)
    03:00.0 Ethernet controller [0200]: Attansic Technology CorpL1 Gigabit Ethernet Adapter [1969:1026] (rev b0
    dual booting between OSX 10.5.6 and WinXP.
    Last edited by skateni; 04-10-2009 at 07:43 PM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 18
    Last Post: 02-17-2012, 10:00 PM
  2. Replies: 97
    Last Post: 12-02-2011, 09:39 AM
  3. Replies: 48
    Last Post: 11-14-2011, 07:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:33 AM.
twitter, follow us!