Results 1 to 4 of 4
Discuss Trying to install iATKOS v1.0i, HELP!! at the Installation - Hackint0sh.org; Ok so i downloaded and burned the image to a DVD. but for some reason ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Trying to install iATKOS v1.0i, HELP!!

    Ok so i downloaded and burned the image to a DVD. but for some reason it wont install.


    Heres a video of what it does:



    Im currently running: Intel Core 2 duo, 2.66 GHz, 2 gigs of ram, and a 250 gig hard drive.


    Any help would be greatly appreciated.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Why dont you try with the latest iatkos? iAtkos v7i or Ideneb
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ill try that.. is it the same install process as v1? and is there anything i need to do b4 i install?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Is just the same with lots of drivers, and you can update like a real mac after installation
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 2
    Last Post: 01-26-2011, 03:51 AM
  2. Not able to Install Iatkos s3 v2
    By bdfunda in forum Installation
    Replies: 4
    Last Post: 10-28-2010, 10:54 AM
  3. iATKOS 7 wont boot / iATKOS S3 wont install?
    By minihux in forum Installation
    Replies: 3
    Last Post: 08-18-2010, 10:32 AM
  4. Replies: 0
    Last Post: 05-26-2010, 06:30 PM
  5. iAtkos 10.5.7 install: graphics card install
    By arefin in forum Installation
    Replies: 2
    Last Post: 01-28-2010, 09:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:42 PM.
twitter, follow us!