Results 1 to 1 of 1
Discuss TroubleShooting: OSX Snow Leopard Asus P5kPL AM SE at the Installation - Hackint0sh.org; Hi, i am installing Hackintosh with MyHack.(Chameleon rc4) I am new to hackintosh, and i ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default TroubleShooting: OSX Snow Leopard Asus P5kPL AM SE

    Hi, i am installing Hackintosh with MyHack.(Chameleon rc4)

    I am new to hackintosh, and i want to install OSX10.6, or.. well maybe a disto if there is one that will work.

    The PC i am using is a:

    Celeron Duo E1400(i think), i had checked SSE3 compatibility already.
    Motherboard: Asus P5KPL AM SE
    Chipset GM31 express
    ACL662
    RTL810
    Intel GMA 3500

    I have not already put specific Kexts in the USB stick. Chameleon starts and it boots great, then, it goes to the loading screen, and it gets in there for hours.. i guess there is a problem.

    Why may this happens? Kexts needed, missing? MotherBoard not compatible?

    Is there a way to see the console to know where the problem is?

    Thanks and i will be waiting for your answers.

    PS: Sorry for my english, i am from Argentina
    Last edited by Grahf; 02-14-2010 at 12:40 AM.



 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-18-2011, 09:32 PM
  2. Replies: 20
    Last Post: 04-22-2010, 04:12 PM
  3. Replies: 3
    Last Post: 01-12-2010, 12:41 PM
  4. P5KPL-AM Snow Leopard
    By potter1984 in forum Installation
    Replies: 6
    Last Post: 01-08-2010, 01:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:02 AM.
twitter, follow us!