Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Trouble installing iDeneb v1.4 10.5.6 on PC at the Installation - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Feb 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow Trouble installing iDeneb v1.4 10.5.6 on PC

    Hello,

    I'm tired of getting no replies on other forums and not working Mac OSx86 installations, so maybe you here could help.

    I'm trying to install iDeneb v1.4 10.5.6 on my computer, which has the following specs:

    Code:
    Computer
    ŻŻŻŻŻŻŻŻ
    - Manufacturer: NEC Computers International
    - Computer Model: POWERMATE ML6
    - Computer Name: MARTIJN
    - System Type: x86 (32-bit) system
    
    
    Motherboard
    ŻŻŻŻŻŻŻŻŻŻ
    - Manufacturer: NEC COMPUTERS INTERNATIONAL
    - Model: PALOMAR (MS-6763)
    - BIOS Manufacturer: Phoenix Technologies, LTD
    - BIOS Model: AwardBIOS v6.00PG, version V2.3
    - Connections: PCI1 (Free), PCI2 (Free), PCI3 (Free), AGP 1 (In use)
    - Ports: IDE 1 (None), IDE 2 (None), FDD 1 (Floppy drive), COM1 (Serial), COM2 (Serial), LPT1 (Parallel), PS/2 Keyboard (Keyboard), PS/2 Mouse (Mouse), USB0 (USB), USB1 (USB), USB2 (USB), USB3 (USB), USB4 (USB), USB5 (USB), USB6 (USB), USB7 (USB), VIDEO (Video),   (Audio),   (Audio), CDIN1 M/B (Audio),   (Audio),   (Audio),   (Audio),   (Audio), ETHERNET (Network)
    
    
    Processor
    ŻŻŻŻŻŻŻŻŻ
    - Model: Intel(R) Pentium(R) 4 HT CPU 2.80GHz (Northwood, 512KB L2, SSE2)
    - Clock Speed: 2800*MHz
    - Socket: Socket 478
    
    
    Memory
    ŻŻŻŻŻŻŻŻ
    - Size: 2.559*MB RAM
    - Type(s): 256*MB RAM (SDRAM, DIMM), 1.024*MB RAM (SDRAM, DIMM), 256*MB RAM (SDRAM, DIMM), 1.024*MB RAM (SDRAM, DIMM)
    
    
    Harddisk
    ŻŻŻŻŻŻŻŻŻŻŻ
    - File Format(s): NTFS (C:), NTFS (E:)
    - Size: 191,66*GB (38,28*GB (C:) + 153,38*GB (E:) )
    - Free Space: 90,51*GB (19,42*GB (C:) + 71,09*GB (E:) )
    
    
    Drives
    ŻŻŻŻŻŻŻŻŻŻŻ
    - Type(s): A: 3,5-inch diskettestation, C: Lokale vaste schijf, D: CD- or DVD-ROM drive, E: Lokale vaste schijf, F: CD- or DVD-ROM drive
    - Model(s): A: Unknown, C: Maxtor 6E040L0 IDE, D: PIONEER DVD-RW  DVR-112D, E: HDT72251 6DLAT80 USB Device USB, F: YU0540X LER809K SCSI CdRom Device
    
    
    Sound Card
    ŻŻŻŻŻŻŻŻŻŻŻŻ
    - Manufacturer: Analog Devices, Inc.
    - Model: SoundMAX Integrated Digital Audio
    
    
    Graphics Card
    ŻŻŻŻŻŻŻŻŻŻ
    - Model: Radeon X1650 Series Secondary    
    - Video Processor: ATI Radeon Graphics Processor AGP (0x71E7)
    - Memory Size: 512*MB VRAM
    - Driver: ati2dvag.dll, version 6.14.10.6891
    
    
    Display
    ŻŻŻŻŻŻŻŻŻŻŻ
    - Manufacturer: (Standaardbeeldschermtypen)
    - Model: Standaardbeeldscherm
    - Screen Resolution: 1024x768
    - Color Depth: 32-bit
    - Refresh Rate: 85*Hz
    
    
    Mouse
    ŻŻŻŻŻŻŻŻŻŻŻ
    - Manufacturer: (Standaard-systeemapparaten)
    - Model: USB-HID
    - # of Buttons: 5
    - Connection: USB
    
    
    Keyboard
    ŻŻŻŻŻŻŻŻŻŻŻ
    - Model: Standaardtoetsenbord (101/102 toetsen) of Microsoft Natural PS/2-toetsenbord
    - Type: Uitgebreid (101 of 102 toetsen)
    - # of Function Keys: 12
    
    
    Network Card
    ŻŻŻŻŻŻŻ
    - Model(s): Intel(R) PRO/1000 CT Network Connection (Ethernet 802.3), VMware Virtual Ethernet Adapter for VMnet1 (Ethernet 802.3), VMware Virtual Ethernet Adapter for VMnet8 (Ethernet 802.3)
    - Addresses: IP: 10.0.0.4, MAC: 00:0C:76:A2:AF:EC, DHCP: 10.0.0.138 & IP: 192.168.190.1, MAC: 00:50:56:C0:00:01, DHCP:  & IP: 192.168.1.1, MAC: 00:50:56:C0:00:08, DHCP: 
    
    
    DirectX
    ŻŻŻŻŻŻŻ
    - Version: 9.0c
    
    
    Operating System
    ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ
    - Name: Microsoft Windows XP Professional
    - Version: 5.1.2600
    - Service Pack: Service Pack 3
    
    
    
    ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ
    Generated by*Flitskikker InfoTool (Version 2.3.0.23)
    http://www.softpedia.com/get/System/System-Info/Flitskikker-InfoTool.shtml
    Installing went well, but booting the thing won't work.
    When I turn on the pc, I get the Darwin loadingscreen with the countdown, but when it hits 0, the computer reboots and repeats this for ever.

    What am I doing wrong?

    If you need more information to help me, just ask for it.

    Thanks in advance, I really appreciate it.

    Kind regards,
    Flitskikker



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try to disable your HT Feature? or cpus=1 ?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Feb 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Did you try to disable your HT Feature? or cpus=1 ?
    How do I do that? In my BIOS?
    Or is iDeneb not compatible with my computer/hardware?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh in some systems you can disable HT in the BIOS, to use cpus=1, wait until darwin appear, press F8 key, then type:
    cpus=1 -v
    if it get stuck or get any error post back

    ideneb should be compatible...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Feb 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Yeh in some systems you can disable HT in the BIOS, to use cpus=1, wait until darwin appear, press F8 key, then type:


    if it get stuck or get any error post back

    ideneb should be compatible...
    Ok, I'll try tomorrow.
    A few questions:

    - What if it doesn't work? Should I use other command options then?
    - Should I enable AHCI (I read that somewhere).
    - What does Single User (-s) mean?
    - Should I try Kalyway instead?

    Kind regards,
    Flitskikker
    Last edited by Flitskikker; 02-26-2009 at 10:41 PM.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    If it doesnt work without cpus=1 or without HT... try another distro to test if you got the same error...

    If you have AHCI enable it

    Single user its like console mode... you can use it to fix stuff

    Kalyway can be a good option
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Feb 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried it, and it doesn't works, with HT disable neither.
    It crashes at loading HFS files or something.
    I could read in a flash something like "Loading HFS+ Files ... DSDT from <number>..."

    I formatted the harddisk as Mac OS X Extended Journaled, maybe that's the problem? Or the DSDT file.
    Last edited by Flitskikker; 02-27-2009 at 04:26 PM.

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try cpus=1 -v -x, google a bit to check if there support for your video
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Rookie Array

    Join Date
    Feb 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Did you try cpus=1 -v -x, google a bit to check if there support for your video
    Yes I tried. With -x I gets lots of text scrolling, but I restarts anyway. At the installation there were 5 drivers for the Radeon X1650, so I checked them all. I also checked AGPCart, as it's an AGP card.

    x16x0 Series 71c1
    x16x0 Series 71c2
    x16x0 Series 71c3
    x16x0 Series 71c6
    x16x0 Series 71c7

    I checked them all because I don't know which version I have. Is that a problem?
    Last edited by Flitskikker; 02-27-2009 at 04:33 PM.

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    So you can install! the problem here have to be your customize... you can select them all -.-; please post every that you select in the customize
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. I'm having a little trouble with Ideneb install!
    By Die!3 in forum Distributions
    Replies: 0
    Last Post: 12-11-2010, 09:01 PM
  2. Ideneb trouble
    By DJA in forum Installation
    Replies: 1
    Last Post: 02-26-2010, 05:03 AM
  3. Trouble with iDeneb 1.3 10.5.5
    By Kuze in forum Installation
    Replies: 1
    Last Post: 01-06-2010, 02:00 AM
  4. Trouble with ideneb v1.5.1 osx10.5.7
    By kalsang in forum Installation
    Replies: 0
    Last Post: 12-22-2009, 10:10 PM
  5. Trouble installing CS3
    By bastet in forum Genuine Mac Support
    Replies: 2
    Last Post: 10-29-2007, 05:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:26 PM.
twitter, follow us!