Results 1 to 9 of 9
Discuss Toshiba Equium U400 at the Installation - Hackint0sh.org; Hi guys, I have a Toshiba Equium U400 laptop computer. I desperately want to change ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Toshiba Equium U400

    Hi guys, I have a Toshiba Equium U400 laptop computer. I desperately want to change to OSX but I need some functionality and I'm not sure of it. I've attached an Everest report file to this post so any of you geniuses can check it and offer some help.

    Thanks in advance

    Code:
    http://rapidshare.com/files/175079530/Report.txt



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Looks nice niteshade, download a distro and try
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, well, thanks. I'm mainly concerned with the Wifi, bluetooth, card reader and camera drivers. I'm pretty sure everything else will work. Well, hopefully my next post will be from my Toshiba MacOSX machine

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well your wifi wont work, they are working on it, you can always check the progress here
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, there are the experimental drivers. Could give them a go. I guess.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh or replace it XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    LOL Nothing THAT drastic. Though I did intend to make it my primary OS, lack of drivers will keep me from it. Guess I'll just install it to use for a week or so, then revert back to XP till drivers come out for it.

  8. #8
    Newbie Array

    Join Date
    May 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Niteshade. Did you manage to get it working? I am using iatkos_5i on an identical machine but so far cant get it to go beyond the boot screen after install.

    Which customisation settings did you use?

  9. #9
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Never worked for me, mate. Hung at the Apple logo bit.

 

 

Similar Threads

  1. MacNN: Lenovo tries Air rival again with IdeaPad U300s, U400
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2011, 05:40 PM
  2. iATKOS Toshiba Equium PSAAQE Fail
    By joephillips in forum Installation
    Replies: 0
    Last Post: 04-21-2010, 04:43 PM
  3. Replies: 0
    Last Post: 03-21-2010, 04:38 PM
  4. which distibution for toshiba equium a300 laptop?
    By abelpa in forum Distributions
    Replies: 0
    Last Post: 08-15-2009, 12:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:10 PM.
twitter, follow us!