Results 1 to 5 of 5
Discuss T60 + Kalyway = no ethernet at the Installation - Hackint0sh.org; Hi guys, I installed OS X Leopard on my T60 and it runs fine except ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default T60 + Kalyway = no ethernet

    Hi guys,

    I installed OS X Leopard on my T60 and it runs fine except my ethernet isnt working. Is there some drivers I should check off when customizing my installation? I dont care about wireless..just ethernet as I know I need a new card for wireless.

    thanks



  2. #2
    Rookie Array phuque's Avatar

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well... first things first.... you need to post the specifics of your T60 when you are asking for help..... If you are having problem with your enet we need to know what nic it is.....

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi,

    it's a Intel(R) PRO/1000 PL Network Connection

  4. #4
    Rookie Array phuque's Avatar

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by magicfucker View Post
    hi,

    it's a Intel(R) PRO/1000 PL Network Connection

    Copy that..... you have the same card as me, this kext should work for you cause it did for me....

    hXXp://forum.insanelymac.com/index.php?s=&showtopic=14840&view=findpost&p=97291

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by magicfucker View Post
    Hi guys,

    I installed OS X Leopard on my T60 and it runs fine except my ethernet isnt working. Is there some drivers I should check off when customizing my installation? I dont care about wireless..just ethernet as I know I need a new card for wireless.

    thanks
    I did this 2 days ago using ideneb 10.5.5. Ethernet worked right off the bat.
    ** If you just want to support hackint0sh.org with a donation click here **


 

 

Similar Threads

  1. Asus M2N-E Ethernet problem, help me witch ethernet drivers
    By Saulea in forum Genuine Mac Support
    Replies: 1
    Last Post: 06-22-2011, 08:37 AM
  2. Create Ethernet Bridge / Share Ethernet Connection with Wifi
    By bake7221 in forum AppleTV 2 (iOS based)
    Replies: 0
    Last Post: 06-21-2011, 06:14 AM
  3. Ethernet problem with Kalyway
    By Cero in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-21-2010, 04:59 PM
  4. [Ethernet] Atheros support on Kalyway ?
    By DMP32103 in forum Hardware
    Replies: 2
    Last Post: 07-23-2008, 03:39 PM
  5. [Kalyway Support] Kalyway blue screen
    By commando in forum Archiv (Leopard)
    Replies: 5
    Last Post: 05-31-2008, 02:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:55 AM.
twitter, follow us!