Results 1 to 3 of 3
Discuss System Reboot in Bootloader (after installation) at the Installation - Hackint0sh.org; ok so iv installed iPC on VMware Workstation its spec are 2056MB RAM 2 CPUS ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default System Reboot in Bootloader (after installation)

    ok so iv installed iPC on VMware Workstation
    its spec are
    2056MB RAM
    2 CPUS
    250GB hard disk

    now after that i rebooted the virtual pc and everytime i press enter it gets to the grey apple screen and reboot right away
    i tried these codes
    -x -v
    -x -v -f
    -x -v -f cpus=1 rd=disk0s2

    thats it
    what should i do to go into the mac os ?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your Specs, how did you customized?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jul 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question I have the Same issue

    after doing a successful core install, not using any additional drivers fix's or applications from the iPC install ISO I have the vm pc restart and then boot up to the dvd's boot loader. (i have left the iso mounted as instructed)

    then once the time span is up for the prompt it progress's to try and load the vm ystem up, then a few seconds later VMware tells me that something halted the process and then the VM reboots, rinse and repeat each time.

    I have give the VMware instance just under half my system ram, I have a 25gig partition assigned to it, I removed the option of a floppy drive, and I have the core processor running as a single core.

    look forware to any help anyone can provide as I have been now trying to install iPC into my VMware for a while now, (I even tried installing onto my older PC as a core ssytem but get a kernel panic issue I may post on here for assistance as well.)

    Thanks all

    update: I forgot to mention that to get the process to complete the installation I have had to set my VMware instance to a freeBSD selection and using IDE for the hard drive rather then scsi and I also had to edit the guestos from "freeBSD" to be "darwin"
    Last edited by Oddjobx; 07-08-2010 at 03:41 AM.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-09-2011, 11:08 AM
  2. Cannot reboot after installation
    By RJ12 in forum Installation
    Replies: 4
    Last Post: 07-16-2010, 06:19 AM
  3. iDeneb always reboot after installation
    By Mac459 in forum Installation
    Replies: 1
    Last Post: 02-17-2010, 01:35 AM
  4. Stuck after installation reboot
    By kupochan in forum Installation
    Replies: 0
    Last Post: 08-04-2009, 11:40 PM
  5. reboot on installation
    By warnockm in forum Installation
    Replies: 16
    Last Post: 12-13-2008, 01:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:07 PM.
twitter, follow us!