Results 1 to 2 of 2
Discuss SUPER LAG iPC 10.5.6 at the Installation - Hackint0sh.org; Okay, I had troubles with iAtkos so finally I tried iPC 10.5.6 and it works. ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default SUPER LAG iPC 10.5.6

    Okay, I had troubles with iAtkos so finally I tried iPC 10.5.6 and it works.

    I had trouble with the keyboard but everntually got it to work. My problem is when I boot, literally everything I do there is super lag, and a lot of the time things crash. For example if I click on applications it will lag for about 10-20 seconds with that multi color circle spinning around then most likely say the iDock has failed or something like that. Not sure what I can do to fix..

    I have a lenovo T500, core 2 duo 2.4ghz, 4gb 1000mhz ram, 256 mb ATI HD mobility 3650 radeon graph card, dual booting with windows 7.

    If anyone knows any possible troubleshooting steps I could try, then please be my guest.

    I installed the PS/2 keyboard fix, and ethernet driver. Before I tried an ATI HD driver and usb driver/usb fixes but it froze on boot.

    EDIT: I clicked about this mac and it showed 4 gb RAM and 2.4 ghz processor, I clicked more information but when I click on memory under hardware it says there was an error retrieving the information. My dock at the bottom isnt even there when I boot, I have some ugly ass plain blue background, cant minimize applications.. lol
    Last edited by mapleleafs89; 03-25-2010 at 09:38 PM.



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I installed a second copy of windows 7 over that mac thing because wwith the lag it was useless. The thing is, the windows 7 is very laggy too after a fresh install on that same partition that the mac was just on. Weird???

 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-05-2011, 12:07 AM
  2. [Super Sim] Issue
    By ahasnaini in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 12-28-2007, 12:31 AM
  3. from super to turbo sim
    By phenomic in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-22-2007, 06:13 AM
  4. Super SIM in Canada (T.O.)
    By g.c. in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 09:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:02 PM.
twitter, follow us!