Results 1 to 4 of 4
Discuss Sucessfully installed (I think) doesn't show up in the boot menu at the Installation - Hackint0sh.org; I installed just fine, but it doesn't find the OS or something so it only ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sucessfully installed (I think) auto restarts when choosing OS X

    I installed just fine, but it doesn't find the OS or something so it only boots into windows 7 which I have on another drive.

    My setup is weird somehow and the only way I can boot into windows is to have the windows cd inserted. If I don't have it inside the cd rom it says "BOOTMGR MISSING!"

    And I was thinking that this might be the problem for the current problem I'm having. The problem I'm having is that after install, it says bootmgr missing if I don't have the windows cd inserted. And if I have the iAKTOS 5i cd inside, it goes to the installer.

    Got any thoughts on this?
    Last edited by CapsAdmun; 05-15-2009 at 07:41 PM.



  2. #2
    Rookie Array surfdue's Avatar

    Join Date
    Apr 2009
    Location
    The hottest and most humid state you can live in, USA.
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by CapsAdmun View Post
    I installed just fine, but it doesn't find the OS or something so it only boots into windows 7 which I have on another drive.

    My setup is weird somehow and the only way I can boot into windows is to have the windows cd inserted. If I don't have it inside the cd rom it says "BOOTMGR MISSING!"

    And I was thinking that this might be the problem for the current problem I'm having. The problem I'm having is that after install, it says bootmgr missing if I don't have the windows cd inserted. And if I have the iAKTOS 5i cd inside, it goes to the installer.

    Got any thoughts on this?
    Did you install chameleon as your boot manager from the iAKTOS installer?

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by surfdue View Post
    Did you install chameleon as your boot manager from the iAKTOS installer?
    I don't think so.. I didn't see any options for it. The installation was pretty much 4 clicks or something.

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright, fixed it. I'm able to choose between Windows 7 and OS X.

    However, I still need the windows cd, but I'll fix that later.

    Now, the problem is that it restarts the whole computer when I try to boot mac. :\

 

 

Similar Threads

  1. Replies: 152
    Last Post: 07-09-2013, 10:51 AM
  2. Replies: 52
    Last Post: 12-18-2011, 03:26 PM
  3. Replies: 0
    Last Post: 05-08-2010, 02:49 PM
  4. If your Battery doesn't show in the Menu Bar
    By Extraspeed in forum Installation
    Replies: 0
    Last Post: 01-21-2010, 07:38 PM
  5. Replies: 1
    Last Post: 11-05-2008, 10:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:26 PM.
twitter, follow us!