Results 1 to 2 of 2
Discuss Successful Install, Then frozen after apple logo at the Installation - Hackint0sh.org; I installed iDeneb v1.4 successfully, restarted and after the little apple loading screen the mouse ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Successful Install, Then frozen after apple logo

    I installed iDeneb v1.4 successfully, restarted and after the little apple loading screen the mouse appeared and it kept on switching between a black and a grey screen. The only extra option I checked off during install was for my video card (Intel X3100). That driver appeared to work as it boots with 1200x800 resolution. Any help/suggestions are greatly appreciated!

    Here are my specs:

    System
    Model : Hewlett-Packard HP Pavilion dv6700 Notebook PC

    Processor
    Model : Intel(R) Core(TM)2 Duo CPU T5550 @ 1.83GHz
    Speed : 1.83GHz
    Cores per Processor : 2 Unit(s)
    Threads per Core : 1 Unit(s)
    Type : Mobile, Dual-Core
    Integrated Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
    L2 On-board Cache : 2MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing

    System
    Platform Compliance : Intel Centrino Duo Mobile Technology
    Mainboard : Quanta 30CC
    BIOS : Hewlett-Packard F.58 (06/16/2008)
    Bus(es) : ISA PCI PCIe IMB USB FireWire/1394 i2c/SMBus
    Multi-Processor (MP) Support : No
    Multi-Processor Advanced PIC (APIC) : Yes
    Total Memory : 3GB DDR2 SO-DIMM

    Chipset
    Model : HP Mobile PM965/GM965/GL960 Express Processor to DRAM Controller
    Front Side Bus Speed : 4x 166MHz (664MHz)
    Total Memory : 3GB DDR2 SO-DIMM
    Shared Memory : 8MB
    Memory Bus Speed : 2x 332MHz (664MHz)

    Memory Module(s)
    Memory Module : Hynix (Hyundai) HYMP112S64CP6-Y5 1GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
    Memory Module : Hynix (Hyundai) HYMP125S64CP8-Y5 2GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

    Video System
    Adapter : Mobile Intel(R) 965 Express Chipset Family (8 SP Integrated Graphics)

    Storage Devices
    Hitachi HTS542525K9S (250GB, SATA150, 2.5", 5400rpm, 7MB Cache) : 233GB (C (D
    PIONEER DVDRW DVR-K17B (ATA, DVD+-RW, CD-RW, 64kB Cache) : N/A (E

    Logical Storage Devices
    Hard Disk (C : 153GB (NTFS) @ Hitachi HTS542525K9S (250GB, SATA150, 2.5", 5400rpm, 7MB Cache)
    Storage (D : 49GB (NTFS) @ Hitachi HTS542525K9S (250GB, SATA150, 2.5", 5400rpm, 7MB Cache)
    Optical Drive (E : N/A @ PIONEER DVDRW DVR-K17B (ATA, DVD+-RW, CD-RW, 64kB Cache)

    Peripherals
    LPC Hub Controller 1 : HP ICH8M-E (ICH8) LPC Interface Controller
    Audio Device : HP 82801H (ICH8) HD Audio Controller
    Audio Codec : Realtek Semiconductor 0268h
    Audio Codec : Motorola Motorola SM56 Data Fax Modem
    Serial Port(s) : 1
    Disk Controller : HP 82801H (ICH8) Ultra ATA Storage Controllers
    Disk Controller : HP Mobile SATA AHCI Controller
    USB Controller 1 : HP 82801H (ICH8) USB UHCI #4
    USB Controller 2 : HP 82801H (ICH8) USB UHCI #5
    USB Controller 3 : HP 82801H (ICH8) USB2 EHCI #2
    USB Controller 4 : HP 82801H (ICH8) USB UHCI #1
    USB Controller 5 : HP 82801H (ICH8) USB UHCI #2
    USB Controller 6 : HP 82801H (ICH8) USB UHCI #3
    USB Controller 7 : HP 82801H (ICH8) USB2 EHCI #1
    FireWire/1394 Controller 1 : HP R5C832 IEEE-1394 Controller
    SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

    Network Services
    Network Adapter : Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.0)
    Wireless Adapter 1 : Intel(R) Wireless WiFi Link 4965AGN (802.11g (ERP), AES-CCMP, 54Mbps)



  2. #2
    Senior Professional Array

    Join Date
    Jun 2009
    Posts
    232
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default common issue

    You may need to delete or rename the Applegma3100 and Applegma950 kexts to get it going in VGA 1024x768 mode. Do some research

    You need to boot with -s. If it loads that to a command line, you've got likely kext problems. Then try -x -v so you can see where it stops, slows, issues errors or hangs. If you get in that way to a desktop you've got probably video kext problems. these can be LOTS of different problems depending on whose distribution you installed and how old it is. Get the newest one - right now which is 10.5.6. IPC has some issues with laptop keyboards not working after install - IDeneb seems to go better.

    NO ONE can help you right now. You do not say what is wrong, you do not say what you did that does not work and you offer no clues as to your level of expertise as to EXACTLY where you are stumped. You just scream "please help me".

    If you go to a Medical Doctor and just scream "please help me" and will give no symptoms or clues as to what is going on - even a Doctor cannot help you but begin guessing - and guess what - they get paid to do so - no one here is being paid by you, and still the doctor could end up killing you rather than saving you because you did not tell a critic piece of information - like a severe allergy or something like that which could kill you in his efforts to help you. Computers - especially the OS's of computers are NO DIFFERENT.

    You do not say what is going on. No one is a mind reader here and were not sitting in front of your machine.

    Usually a Kext is likely probably not loading or blocking something - or the kernel panics. that means dies the horrible crash like a aircraft pilot would it the pilot panic'ed in an emergency situation and did not know what to do.

    The kexts are vendor and device ID specific - so if the kext does not have the right vendor and model ID referenced in the kext file - it will fail - or pass up the device anyway.

    You have to figure this out yourself - it is YOUR machine. They are all different as to what is in the unit from the manufacturer, and even if using common device components - the vendor and device ID may be different that what the kext might have in it.

    If you have Windows still on the same machine - and it is working - you can do kext editing from inside windows by installing some helper tools to look into the HPS drive. Use Windows Text Editor Download and Download Ext2Fsd 0.46 - An open source Ext2 File System Driver for Windows - Softpedia and Catacombae - HFSExplorer (HFS Explorer) to see and get at the Mac files in Windows; OR you can BUY Macdrive. If you are having dual boot problems try installing EasyBCD from inside Windows to boot between the two. Its free.

    This above will only work if you have been smart enough to do a dual boot machine where Windows is on another partition or permanent drive in the same computer. If Windows will not boot use a Vista repair disk or the XP disk to repair the boot sector - then install EasyBCD through Windows and it will see the MAC partition to let you set it up on the boot manager. Google how to get one if you do not have them.

    You can see the vendor and device ID in Windows, and the kext will have a name and you can find the vendor and device ID in the text of the kext info.plist. You can edit this from the windows side with the editor above - and use no other - they will not work.

    After you get in through safe mode, you can run "diskutils repairpermissions /" (without the quotes) and to fix the changes you made from the Windows side.

    You come in single user with the -s command at the prompt. Do what it says to mount the volume and then

    You do a "sudo -s" first (no quotes)
    cd /System/Library
    chmod -R 755 Extensions /
    touch Extensions /
    diskutil repairpermissions /

    There are other ways to do this and much more from the -s boot option (single user mode) but it is really getting UNIX specific as to the commands, and if you are there and know nothing anyway - you should probably pay someone, buy a real MAC or just give up - OR get ready for a real extensive learning curve and research on the web.

    You need to do some research on how the MAC OS works. Match your kext families with the missing parts of the OS not loading - change the vendor and device ID's and one at a time - you'll get them working and the boot errors will go away.

    If you have/had IPC 10.5.6 ppf4 or ppf5 you would likely have most of the kexts - but they might not have the right vendor ID and device ID for the unit you are trying to install on. it works for both CPUs Intel or AMD. IDeneb 10.5.6. might go more successfully.

    Once installed, you need to boot in safe mode from the Darwin prompt with the -x option. Use -v also so you can see what it is loading and if it does stop in safe mode and where. Then you can try -v -f on another boot to see if it will make it all the way

    The MacOS is at it's core - UNIX - you cannot just lump a question in something and throw it here that is non-descriptive as to tell anyone not at your PC what is TRULY going on, even though I am a UNIX engineer.

    No one can help you if they cannot tell what is really going on - and if you are not ready to learn some UNIX - give up now.

    If you install the right kexts (Kernel EXTensionS) with the right vendor id's applicable the system will load them as it finds the hardware during the boot process.

    Read the clues of the boot process yourself and do some research as to what they mean and then if you have a specific question you cannot find on the Internet or in the forums - that someone can identify - post that.

    Of course you can always BUY a real MAC, and then holler "please help me" all you want to Apple Computer Support, and at some point they will tell you the same thing.

    If you install the right kexts (Kernel EXTensionS) with the right vendor id's applicable the system will load them as it finds the hardware during the boot process.

    Read the clues of the boot process yourself and do some research as to what they mean and then if you have a specific question you cannot find on the Internet or in the forums - that someone can identify - post that.

    Visit the Main Page - OSx86 for the best source of simple question info

 

 

Similar Threads

  1. 3GS remains frozen on apple logo screen
    By Slacker4o in forum iPhone 3GS
    Replies: 3
    Last Post: 08-02-2011, 08:50 PM
  2. Apple Logo frozen
    By prncess23 in forum General
    Replies: 2
    Last Post: 06-10-2009, 11:26 AM
  3. Replies: 13
    Last Post: 05-10-2009, 11:18 PM
  4. [2.2][swirlymms][frozen apple logo help]
    By joshm92 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 12-10-2008, 05:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:22 PM.
twitter, follow us!