Results 1 to 3 of 3
Discuss Success install iATKOS 7 on Advent Roma laptop at the Installation - Hackint0sh.org; After numerous installs it finally works, not 100% but enough for me (for now). The ...
  1. #1
    Newbie Array

    Join Date
    Apr 2012
    Location
    Leeds, West Yorkshire
    Posts
    5
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default Success install iATKOS 7 on Advent Roma laptop

    After numerous installs it finally works, not 100% but enough for me (for now). The only specs I have of the Roma is 2.2 GHz Intel Celeron 900, 3 GB SDRAM.
    These are the only selections I made during setup,
    Main system
    Boot loader - Chamelion V2
    X86 patches - /extra
    - DSDT
    Decrypters - Apple
    ACPI - Disabler
    Drivers - system - sound - Voodoo HDA
    - PS2 mouse - Voodoo PS2 driver
    - network - wired - Realtek
    - wireless - Realtek
    Post install

    AND NOTHING ELSE
    ---------------

    The main problem I came across during the initial installs was no keyboard and trackpad, I had to use a usb keyboard and mouse, but using the settings above the keyboard and trackpad now work.
    WiFi was no different to setting up a new network on a 'normal' pc.
    The software updated from 10.5.7 to 10.5.8 no problem, same with Java and iTunes, and that was a big mistake. After reboot I lost wifi (and wired), it wasn't as straight forward as that and it took some time for me to figure it out.
    What doesn't work, camera and possibly the mic, I had never used them before the hack!
    Keyboard seems to be stuck in the US mode, even though UK was selected in settings, I can live with that.



  2. #2
    Newbie Array

    Join Date
    Apr 2012
    Location
    Leeds, West Yorkshire
    Posts
    5
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default

    Quick update, for some reason I lost the Internet, this was after installing quite a bit of software and games, and failing quite a few times because of wrong version etc. re-installed and started to keep note of what rubbish I'm putting on the system. Did a full backup using Superduper and then upgraded to 10.5.8 and installed Microsoft office, rebooted several times with no problems so did another backup. That's where it stands at the moment.
    Ps the camera works but I haven't tried the mic yet, it's a pity FaceTime won't work on this platform.

  3. #3
    Newbie Array

    Join Date
    Apr 2012
    Location
    Leeds, West Yorkshire
    Posts
    5
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default

    Final update (unless something goes drastically wrong)
    All software updated except Java and Airport with no resulting problems. I've tried using the internal mic and an external mic with no luck. its no big deal for me but I will keep on looking for a solution, all in all I'm quite pleased.

 

 

Similar Threads

  1. Replies: 5
    Last Post: 03-19-2012, 10:53 AM
  2. installing on advent roma 2000 (laptop)
    By scottybuk in forum Installation
    Replies: 0
    Last Post: 03-13-2010, 11:16 AM
  3. advent roma 2000
    By scottybuk in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-07-2010, 02:48 PM
  4. installing on advent roma 2000
    By scottybuk in forum Installation
    Replies: 0
    Last Post: 01-07-2010, 03:06 AM
  5. iatkos v.7 install success but not boot to leopard
    By konlungkao in forum Installation
    Replies: 2
    Last Post: 09-20-2009, 04:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:18 PM.
twitter, follow us!