Results 1 to 2 of 2
Discuss Succesfull installation but won't boot at the Installation - Hackint0sh.org; So yeah I successfully installed mac os from the iaktos i5 cd on my laptop ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Succesfull installation but won't boot

    So yeah I successfully installed mac os from the iaktos i5 cd on my laptop but it won't work when I start the laptop. I erased the entire hdd and formated it with the cd everything works fine during the installation and such but when I start the laptop after I have installed mac os I get a screen which looks a bit like this but with the loading circle and apple logo too

    I have reinstalled it 4 times with different settings in the "customize" step but I keep getting this error.

    The specs of the laptop are following
    Brand: Fujitsu Siemens
    Model: Amilo Li1718 (MS2212)
    CPU: Intel Pentium Dual Core 1.73GHz (T2080)
    Ram: 2GB (1GB stock)
    VGA BIOS Version: BK-ATI VER008.050I.027.001
    HDD: 120GB SATA (Fujitsu MHW2120BH-(S1)
    Optical: Optiarc DVD RW AD-7540A(P (IDE)
    GPU: ATI Mobility Radeon Xpress 200M
    Screen: 15.4" 1280x800

    I don't know what chipset it uses, I can't seem to find that information anywhere.
    Maybe some useless information but better with to much then to little.

    So anyone know what might be the problem, what would be the optimal installation method for me and what settings I should use during the installation.



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try with iPC, iaktos was giving me same error.

    Or try at start -v -x

 

 

Similar Threads

  1. Can't boot installation
    By somebody1 in forum Installation
    Replies: 0
    Last Post: 07-13-2011, 09:26 PM
  2. Can't boot to the installation, Please help!
    By Bifteki in forum Installation
    Replies: 0
    Last Post: 05-01-2011, 11:50 AM
  3. The boot after installation
    By XeoNiCaLiTy in forum Installation
    Replies: 0
    Last Post: 10-12-2009, 10:04 AM
  4. boot without installation dvd
    By pEeLL in forum Installation
    Replies: 2
    Last Post: 07-26-2009, 08:00 AM
  5. Installation Succesfull but now can't load into leopard
    By foxconnusa in forum Installation
    Replies: 18
    Last Post: 03-06-2009, 09:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:17 AM.
twitter, follow us!