Results 1 to 5 of 5
Discuss stuck on Running script HELP!!!!! at the Installation - Hackint0sh.org; I have a stock Dell GX270 and am successfully running kalaway 10.5.2 i am trying ...
  1. #1
    Rookie Array

    Join Date
    Aug 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default stuck on Running script HELP!!!!!

    I have a stock Dell GX270 and am successfully running kalaway 10.5.2
    i am trying to do the ideneb update package and I get all the way to the end of the process where its running script.
    I get stuck there and nothing happens forever
    if I restart the computer it just restarts and restarts



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Please don't spam the board with too many threads of the same content.
    Your other threads in the wrong sections will be deleted.
    Last edited by ratvn; 09-10-2010 at 06:06 AM.

  3. #3
    Rookie Array

    Join Date
    Aug 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok my bad

    wont do that, I realized that I put those other threads in the wrong section.

    After you read all of them you could have at least helped, gave some advise or some direction.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    I ran through so many system config, can't remember them, so could you post your specs, CPU/chipsets/video/memory.
    Is your update directly from apple or a package from distro?

  5. #5
    Rookie Array

    Join Date
    Aug 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have searched the topics and didnt find anything to help

    I have a standard dell gx270
    Specs
    Intel® 865G chipset, Intel Pentium® 4 processor
    4 DIMM slots (SF chassis only has two); Non-ECC dual-channel shared2 DDR SDRAM system memory (333MHz or 400MHz) 2.5 ram installed
    Integrated Intel Extreme® Graphics 2
    120GB 7200RPM Serial ATA
    Integrated ATA/100 Dual Channel, Bus Master EIDE Hard Drive Controller

    I am succesfully running Kalaway 10.5.2, I am looking to update to 10.5.6 with the ideneb combo update.

    Got to the very last part of the update and I became stuck on Running Script and never moved from there

    what do i need to do to fix it
    I have a yellow highlighted error that says

    Failed to load extensions com.apple.driver.AppleACPIPCI
    "Couldnt alloc class "AppleACPIPCI"


    Still waiting for root device.

    what do i do?


 

 

Similar Threads

  1. problem - running script from springboard
    By Luki14 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 10-02-2009, 11:17 PM
  2. output script running from springboard
    By spitphire in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 10-01-2009, 11:50 AM
  3. Replies: 1
    Last Post: 01-28-2008, 03:52 AM
  4. Running a script for a incoming call
    By t0pcat in forum General
    Replies: 2
    Last Post: 10-19-2007, 09:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:40 AM.
twitter, follow us!