Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Stuck at Boot: Kalyway 10.5.2 at the Installation - Hackint0sh.org; Ok, as many other users, I'm stuck at the boot logo (little spinning thingy under ...
  1. #1
    Newbie Array Dark_Helmet's Avatar

    Join Date
    May 2010
    Location
    Spaceballs 1
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Stuck at Boot: Kalyway 10.5.2

    Ok, as many other users, I'm stuck at the boot logo (little spinning thingy under the apple on the grayish screen). I've spent a good while trying to find out exactly how to fix it but with no luck. I thought I'd ask here.

    My laptop is an eMachines D620: AMD 1.6ghz, 2gb ram and 160gb ram with an ATI graphics card. I know others have installed OS X on this exact series of laptop before with success, it's just the Schwartz isn't with me on this one I guess.

    I'll upload the picture from the -V text, but I'm not sure how clear it will be.

    So in case, here's the last three lines of info before everything grinds to a halt.

    ACPI_SMC_CtrlLoop: :initCPUCtrlLoop - pmCPUControll (PMI0CSEIPSTATETABLE) treurned 0xffffffff
    VGA: family specific matching fails
    ApplePS2Trackpad: Synaptics TouchPad v.6.3
    And of course, the photo:


    Appreciate any help in resolving this.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi there,
    That distro is dated, and if your hardware is newer then the boot process will hang.
    If you could post your motherboard chipsets, video card model/number.
    From what it looks, maybe there are problems with your video driver or kernel.
    Information about hard drive type, BIOS settings, boot options are also helpful for assisting.
    You also could try Ideneb 1.6 10.5.8 for better hardware support.
    Regards,

  3. #3
    Newbie Array Dark_Helmet's Avatar

    Join Date
    May 2010
    Location
    Spaceballs 1
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    That distro is dated, and if your hardware is newer then the boot process will hang.
    Ah, seeing how my laptop is now a couple of years old, I don't think the hardware is newer then the distro.

    I'll have a look see at the BIOS info and all that and get back to you. Thanks for the help.

  4. #4
    Newbie Array

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm havingth same issues. please pleaase help! CPU : AMD Athlon™ 2650e Processor
    64-bit processor with AMD HyperTransport™ 1.0 Technology
    (1.6GHz, 512KB L2 cache, 800MHz FSB)
    Operating System : Genuine Windows Vista® Home Basic SP1
    Display : 14.1" WXGA high-brightness TFT LCD (1280×800)
    Chipset : AMD RS690MC
    Memory : 1024MB 800MHz DDR2 (1 × 1024MB)
    Expandable to 2GB
    2 DDR2 slots total, 1 DDR2 slot available
    Hard Drive : 160GB SATA II (5400rpm, 8MB cache)1
    Optical Drive : 8X DVD SuperMulti double-layer drive
    Write max: 24X CD-R, 16X CD-RW, 8X DVD-R, 8X DVD+R, 4X DVD-R DL (double-layer), 4X DVD+R DL (double-layer), 6X DVD-RW, 8X DVD+RW, 5X DVD-RAM
    Read max: 24X CD-ROM, 24X CD-R, 24X CD-RW, 8X DVD-ROM, 8X DVD-R, 8X DVD+R, 6X DVD-ROM DL (double-layer), 6X DVD-R DL (double-layer), 6X DVD+R DL (double-layer), 6X DVD-RW, 6X DVD+RW, 5X DVD-RAM
    Video : ATI Radeon™ X1200 Graphics
    With up to 1919MB of HyperMemory™ supporting Shader Model 2.0, Microsoft® DirectX® 9.0
    Audio : High-definition audio support
    Two built-in stereo speakers
    Communications : 802.11 b/g
    Ports/Other : 2 - USB 2.0
    1 - External display (VGA)
    1 - Headphone/speaker/line-out jack with S/PDIF support
    1 - Microphone-in jack
    1 - AC Adapter Connector
    1 - RJ-45 Ethernet
    Dimensions : 13.0" W x 9.8" D x 1.2/1.6" H
    Weight : 5.29 lbs (system unit only)
    Battery : 6-Cell Lithium-Ion (2.2AHr)
    Warranty : 1-year parts and labor limited warranty2
    Software : Genuine Windows Vista® Home Basic with Service Pack 1
    Productivity Software
    Microsoft Works® 8.5 with Office Home and Student 2007 Trial3
    Adobe® Reader
    Digital Media Software
    Corel® WinDVD
    Launch Manager
    NTI CD/DVD Maker™
    eMachines® Comprehensive Security
    Symantec Norton 360™ Version 2.04
    Game Software

  5. #5
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by joblessalex View Post
    I'm havingth same issues. please pleaase help! CPU : AMD Athlon™ 2650e Processor
    Chipset : AMD RS690MC
    Hi,
    What version of OSX are you trying to install? And what kind of problem?


  6. #6
    Newbie Array

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have tried, iAtkos v7, iDeneb 1.4, kalyway 10.5.2, and iPC 10.5.6. All have failed. With all they either kernel panic, show loading screen for about a minute and then show a o with a slash through it (dont know what thats called lol), or boot continuously. I have tried all the drivers for the device, but none prevailed. thanks for the help

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by joblessalex View Post
    I have tried, iAtkos v7, iDeneb 1.4, kalyway 10.5.2, and iPC 10.5.6. All have failed. With all they either kernel panic, show loading screen for about a minute and then show a o with a slash through it (dont know what thats called lol), or boot continuously. I have tried all the drivers for the device, but none prevailed. thanks for the help
    Hi,

    You can try boot options

    -x -v

    for verbose of possible error message, and/or mixed in

    cpus=1 and/or busratio=20

    to see if there is anything outputed.

  8. #8
    Newbie Array

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,

    You can try boot options

    -x -v

    for verbose of possible error message, and/or mixed in

    cpus=1 and/or busratio=20

    to see if there is anything outputed.
    yes it booted!!! but when I reach the Do you already own a mac point I dont have the option to not transfer because it restarts the process of setup everytime! I will try a backup from this mac

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by joblessalex View Post
    yes it booted!!! but when I reach the Do you already own a mac point I dont have the option to not transfer because it restarts the process of setup everytime! I will try a backup from this mac
    Hi,
    Some of the setup will do that. There is command lines to bypass those steps with single user mode (boot with -s).
    It is in our forum. See if you could find it. If not I will try to get it for you.

    Cheers,

  10. #10
    Newbie Array

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    Some of the setup will do that. There is command lines to bypass those steps with single user mode (boot with -s).
    It is in our forum. See if you could find it. If not I will try to get it for you.

    Cheers,
    got it booted! thank you so much for being awesome! I would have never made it without you!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. kalyway stuck on apple boot screen
    By joeyduude in forum Installation
    Replies: 1
    Last Post: 06-17-2011, 10:03 AM
  2. Kalyway 10.5.2 Stuck on logon screen
    By bobovicus in forum Installation
    Replies: 0
    Last Post: 11-30-2009, 03:47 AM
  3. Replies: 0
    Last Post: 05-06-2009, 09:18 PM
  4. [Kalyway][Help] Stuck on Boot Screen Spinning Logo
    By sophos9 in forum Archiv (Leopard)
    Replies: 27
    Last Post: 10-13-2008, 02:19 PM
  5. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:45 AM.
twitter, follow us!