Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
Discuss Stuck at blue screen on boot After installation? at the Installation - Hackint0sh.org; Originally Posted by JayBird go into system pref's and click on display. It should tell ...
  1. #11
    Rookie Array

    Join Date
    Nov 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JayBird View Post
    go into system pref's and click on display. It should tell you what device it is using. Chances are if it says default it hasn't installed your display driver correctly.
    I can't get it to boot right now, but I'm pretty sure it didn't say my graphics card in the display settings, instead it said something like default.
    So how would I fix this?
    ~Endrien


  2. #12
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    can you boot into safemode when the system first starts (by using the switch -x)
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

  3. #13
    Rookie Array

    Join Date
    Nov 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JayBird View Post
    can you boot into safemode when the system first starts (by using the switch -x)
    I've used -x, and sometimes it works...And sometimes it doesn't. I could possibly re-install and then it will be able to boot a few times.

  4. #14
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    sounds like a plan. can you post what you graphics card is on here, by looking up your machine on the net?
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

  5. #15
    Rookie Array

    Join Date
    Nov 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JayBird View Post
    sounds like a plan. can you post what you graphics card is on here, by looking up your machine on the net?
    Oh I know what the graphics chip is, it's : Intel integrated Media Accelerator 900 graphics
    ~Endrien


  6. #16
    Rookie Array

    Join Date
    Nov 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Seems like alot of people have trouble with this card.

  7. #17
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh this GMA looks like works for some ppl :/
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #18
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Stuck at blue boot screen
    By BDazzle in forum Distributions
    Replies: 4
    Last Post: 07-17-2010, 02:02 AM
  2. Replies: 7
    Last Post: 04-21-2009, 01:40 AM
  3. Blue Screen after installation?
    By b_brennan_13 in forum Installation
    Replies: 0
    Last Post: 03-16-2009, 02:35 AM
  4. Installation help with Mac OSX? (Blue Screen)
    By motionman95 in forum Archiv (Leopard)
    Replies: 25
    Last Post: 11-25-2008, 02:48 AM
  5. [Installation Support] Leopard-Blue Screen
    By drfgb3 in forum Archiv (Leopard)
    Replies: 9
    Last Post: 04-18-2008, 08:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:09 AM.
twitter, follow us!