Results 1 to 9 of 9
Discuss "Still waiting for root device" after boot from DVD at the Installation - Hackint0sh.org; I want to install xXx Leopard 10.5.6. After i boot from the dvd i get ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default "Still waiting for root device" after boot from DVD

    I want to install xXx Leopard 10.5.6. After i boot from the dvd i get a load of text, and then i get "Still waiting foor root device".

    Hardware:
    -Sata DVD
    -Sata Hard Disk
    -IDE Hard Disk



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @.o, please post your full specs, no links
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    @.o, please post your full specs, no links
    -Amd 3800+ single core
    -Asus A8N-E
    -Nvidia Geforce 7900GTTOP
    -2x 1 Gb Kingston Valueram
    -250gig Western Digital CaviarSE sata disk
    -IDE hard disk, i dont know, but it doesnt matter because it has to be installed on the SATA disk.

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    configure your SATA controller in bios to operate in AHCI mode.
    You can use distro like iDeneb 1.4 or IPC 10.5.6.
    during customize install, you must use voodoo kernel 9.5.0. Use nvdarwin / nvinject for your video, select nforce4 chipset if your mobo has nforce4.
    Audio, you must know the chipset to select the right driver.
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    configure your SATA controller in bios to operate in AHCI mode.
    You can use distro like iDeneb 1.4 or IPC 10.5.6.
    during customize install, you must use voodoo kernel 9.5.0. Use nvdarwin / nvinject for your video, select nforce4 chipset if your mobo has nforce4.
    Audio, you must know the chipset to select the right driver.
    i cant find AHCI in my bios :S
    also tried to install ahci drivers by pressing F6 when booting from windows cd. But it looks like my windows cd's dont have any drivers on it...


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    wtf ?.
    Why are you bringing windows into this discussion ?
    Every BIOS is different on how they setup the storage controller.
    In your bios setup, look around the storage controller to see if you can find anything. If it has something like RAID, then set it to raid because that's AHCI as well
    ** If you just want to support hackint0sh.org with a donation click here **

  7. #7
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If it's this: http://lowie.onlydutch.nl/andere/SATA.jpg
    It's still not working

  8. #8
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    dtube is right...you need to change the SATA controller to use AHCI rather than ATA...I was also getting this error, and after changing the type...the same installation worked like a charm...(less than 5 minutes ago)

  9. #9
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Also facing same prob

    My config:
    Asus P5N-MX
    intel core2duo
    NVIDIA GeForce 7050/nForce 610i
    160 GB HDD
    2 BG DDR2 RAM

    when I boot from my iPC 10.5.6 DVD it stuck on "still waiting for new device".
    While I can completely install from xxx x86 10.5.6 with apple nforce ata chipset drivers, but after first reboot it stuck on same problem.
    I tried sata in ahci mode but still waiting for root.
    Please suggest me for bios options.

 

 

LinkBacks (?)

  1. 08-17-2009, 07:06 AM
  2. 04-22-2009, 08:16 PM

Similar Threads

  1. Replies: 0
    Last Post: 02-28-2010, 09:50 AM
  2. "Still waiting for root device" while boot from dvd
    By Petitlowie in forum Distributions
    Replies: 3
    Last Post: 09-01-2009, 09:06 PM
  3. Replies: 1
    Last Post: 05-26-2009, 08:33 PM
  4. Replies: 4
    Last Post: 07-06-2008, 10:59 AM
  5. Replies: 7
    Last Post: 05-03-2008, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:08 PM.
twitter, follow us!