Results 1 to 4 of 4
Discuss "Still waiting for boot device", plzzz help!! at the Installation - Hackint0sh.org; Hello! First of all sry for my bad English! here's my sytem: Motherboard: Foxconn A79A-S ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default "Still waiting for boot device", plzzz help!!

    Hello!

    First of all sry for my bad English!

    here's my sytem:

    Motherboard: Foxconn A79A-S
    CPU: AMD Phenom 9950
    !!!!Samsung SATA DVD-RW!!!! and !!!!Samsung SATA HDD 1TB!!!!

    I downloaded XxX OSX86 10.5.6 Rev.2, iDeneb 10.5.6 and iPC Final 10.5.6 but I only could install the XxX version... If I wanted to install iDeneb or iPC it says me "still waiting for root device" so I cannot install it...

    After successfully installing XxX version it wants to reboot but then this "stillwaiting..." problem appears again so I can't boot....

    I saw many other people with this problem and tried different solutions:

    - selecting jmicron update during installation --> "still..."
    - HDD primery IDE master and Atapi DVD primery IDE slave ----> "still..."
    -HDD primery IDE slave and ATAPI DVD primery IDE master ---> "still..."
    -Bios: IDE to AHCI or something like that ---> "still..."
    -Bios: Jmicron controller diabled ---> "still..."
    -Bios: Jmicron controller AHCI mode ---> "still..."
    -Bios: Legacy IDE ---> "still..."
    -booting with flags like -x or rd=diskXsY ----> "still..."

    I don't know why this ***** problem still appears.... it makes me crazy..

    And it's strange that I can install the XxX version without any problems while the other versions don't function. But the XxX version can't boot after successful install....

    I don't have IDE devices or hdd's....

    Before booting wiht DVD I formatted the partition with fat32...

    It would be wondeful if you could help me!

    Thank you
    Last edited by XHotSniperX; 05-14-2009 at 08:00 PM.



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can no one help me???

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please help me!!

  4. #4
    Rookie Array

    Join Date
    Apr 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I make doubt about something wrong settings on your BIOS
    check Parallel port and serial port on BIOS
    And this is parallel port setting:
    Mode:Bi-directional
    I/O address:3BC
    Interrupt:IRQ7
    Serial Port
    I/O address:3F8
    Interrupt:IRQ4
    I hope it work well with your PC

 

 

Similar Threads

  1. "Still waiting for root device" while boot from dvd
    By Petitlowie in forum Distributions
    Replies: 3
    Last Post: 09-01-2009, 09:06 PM
  2. "Still waiting for root device" after boot from DVD
    By Petitlowie in forum Installation
    Replies: 8
    Last Post: 07-31-2009, 07:28 PM
  3. Replies: 1
    Last Post: 05-26-2009, 08:33 PM
  4. Replies: 4
    Last Post: 07-06-2008, 10:59 AM
  5. Replies: 7
    Last Post: 05-03-2008, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:34 AM.
twitter, follow us!