Results 1 to 2 of 2
Discuss Sound & wireless not working at the Installation - Hackint0sh.org; Hi, I have a Dell XPS m1730 Laptop with iPC osx86 running ok, but I ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sound & wireless not working

    Hi, I have a Dell XPS m1730 Laptop with iPC osx86 running ok, but I cannot get the sound or wireless to work. Anyone managed to do this?


    My hardware :

    Sigmatel HD audio
    intel mini-pci next-gen wireless-n (possibly intel 4965 but that driver doesn't work)


    I have tried the included drivers but none work. Please help !



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    For wireless check the sticky in the kext/driver sub forum, about the audio you have to tell us your audio chipset
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Wireless and sound problem
    By reptile888 in forum Kernel / Kext (Driver) Support
    Replies: 13
    Last Post: 03-01-2012, 05:50 AM
  2. cant get sound or wireless
    By mxcrazy12 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-13-2010, 08:59 PM
  3. how to fix wireless and sound problem?
    By sandrikaaa in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 05-04-2009, 07:32 PM
  4. Replies: 1
    Last Post: 09-11-2008, 06:05 AM
  5. What the hack?! Working sms, working phone, but no sound.
    By iMags in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-30-2007, 05:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:39 AM.
twitter, follow us!