Results 1 to 4 of 4
Discuss [Solved] Dell Mini 9...com.apple.Boot.plist NOT FOUND at the Installation - Hackint0sh.org; I have followed the directions using the USB method from gizmodo. Everything seems to go ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Solved] Dell Mini 9...com.apple.Boot.plist NOT FOUND

    I have followed the directions using the USB method from gizmodo. Everything seems to go well until I get to the actual install process. Then I get the following error: com.apple.Boot.plist not found. When I look into the USB folder, the file is there....

    Any ideas?

    Thanks in advance.
    Tom



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I figured it out...I was using dellminiboot123v8.0.1.iso with osx 10.5.6

    I needed to be using dellminiboot123v8.0.21.iso

    It's working like a charm!

    Love my hackintosh!

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey black if you can make a how to for this, post it in the tutorial section, surely will help other users, thx for sharing
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    where did you find 8.0.21? i can't find it anywhere

 

 

Similar Threads

  1. Com.Apple.Boot.Plist" Not Found
    By tspree15 in forum Installation
    Replies: 1
    Last Post: 06-20-2009, 01:17 AM
  2. com.apple.boot.plist not found..
    By ProXy in forum Installation
    Replies: 0
    Last Post: 04-05-2009, 03:28 PM
  3. HELP ME!!!/com.apple.boot.plist not found
    By Lonewolfz in forum Archiv (Leopard)
    Replies: 17
    Last Post: 08-18-2008, 01:07 PM
  4. [Boot Support] apple.Boot.plist not found
    By Slackulator in forum Archiv (Leopard)
    Replies: 2
    Last Post: 05-23-2008, 04:30 PM
  5. Replies: 18
    Last Post: 06-16-2007, 12:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:41 PM.
twitter, follow us!