Results 1 to 2 of 2
Discuss Scrolling problem at the Installation - Hackint0sh.org; I installed IPC 10.5.6 on an HP a6407c Desktop ---------------------------------------------- AMD Athlon 64 X2 4400+ ...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Scrolling problem

    I installed IPC 10.5.6 on an HP a6407c Desktop
    ----------------------------------------------
    AMD Athlon 64 X2 4400+
    m2n68-la mobo
    NVIDIA GEFORCE 6150 SE onboard
    Nforce LAN (onboard)
    ----------------------------------------------
    I used the following during install

    IPC Base
    9.5.0 Voodoo Kernal
    NATIT video
    AppleNForceATA Chipset
    Azalia Audio
    I had to download and install nForceLAN_0.62.13.pkg to support my NIC
    Seatbelt FIX
    Restart hang fix
    PS2 support driver for my keyboard and mouse.
    ================================================== =====
    After the install I removed the Natit.kext file
    //
    Code:
    sudo bash 
    cd /system/library/extensions
    kextload natit.kext
    rm -rf natit.kext
    ================================================== =====

    Heres the problem:

    I'm getting funky scrolling whenever I have to scoll thru a page the middle of the page on safari is fixed and the bottoms and tops seem to scoll instead of the whole screen.

    Heres a video of the problem
    YouTube - 1024091610

    I also have other problems when I have open windows the screens start to distort. Has anyone had similar problems? Any ideas?



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mine was doing the exact same thing until I got the video drivers sorted out.

    I'm not exactly sure what you'll need to do with the integrated, but I had to add an EFI string to mine to get it to stop.
    HP Pavilion a6544f
    iAtkos v7 (10.5.8), Asus IPIBL-LB 5.23 BIOS, Intel Quad Core Q6600, 8GB RAM (800mhz), 150GB Raptor-640GB-1.5TB, nVidia GTX260 Dual-DVI (Working), ALC888S (Working except SPDIF), Onboard LAN (Working)

 

 

Similar Threads

  1. Scrolling problem
    By brisi123 in forum Using Leopard
    Replies: 0
    Last Post: 07-04-2010, 12:44 PM
  2. Problem with moving windows and scrolling
    By Mallex in forum Using Leopard
    Replies: 8
    Last Post: 04-01-2009, 07:06 AM
  3. Installer and scrolling gone :(
    By crayzindian in forum iPhone "2G" (Rev. 1)
    Replies: 20
    Last Post: 02-12-2008, 04:02 PM
  4. [1.1.2 OTB] Scrolling not smooth..
    By kalexand in forum General
    Replies: 0
    Last Post: 01-23-2008, 11:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:30 PM.
twitter, follow us!