Results 1 to 5 of 5
Discuss Screen corruption - NOT resolution related... at the Installation - Hackint0sh.org; Hey, all, I've been reading this site for a while, and have read through the ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Screen corruption - NOT resolution related...

    Hey, all,

    I've been reading this site for a while, and have read through the tutorials about installing OS X on my PC so I didn't seem like a complete N00B if anything went wrong, but it seems that my efforts to find the information I need have run out of steam...

    I have the following set-up:

    ASUS P5N-E SLI Motherboard
    Intel Dual Core 3.0GHz Processor
    nVidia 8800GT 1GB Graphics
    2GB Ram
    Dual monitor set-up (1280x800 and 1680x1200)

    I've installed OS X 10.5.5 using iATKOS installer, modifying my bios as directed elsewhere, and *functionally* it works fine.

    iATKOS was my second attempt at installing OS X - I'd previously installed 10.5.2 using Kalyway, but when I tried to upgrade this to 10.5.3, I got the same result as I'm about to describe with iATKOS.

    Basically, even though OS X works fine, the desktop keeps showing minor corruption on screen. This affects everything - menus, desktop and icons. It's almost like little strips of pixels are being corrupted (it's not like the whole thing turns to crap or anything), but it's pretty unnerving, as it kinda suggests that the system is unstable due to some kind of memory leak to me.

    Now, although I've been very diligent with my research into how to install OS X, I'm still a bit of a N00B when it comes to .kext files etc. I don't know how to install them from outside of OS X (command line) or anything like that, so please excuse my ignorance.

    Anyway - my simple question is:

    Does anyone know of a fix for this crappy corruption, and if so, could someone tell me how to implement this fix?

    Thanks in advance for both your patience and help!
    Last edited by S7ARBVCK; 01-08-2009 at 10:54 AM. Reason: Adding more info about my machine!



  2. #2
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Oh, and just for the sake of completeness in this description of events, my initial install of 10.5.2 with Kalyway didn't have these corruption issues - it was only after I upgraded to 10.5.3 with Kalyway that they started to arrive which prompted my move to iATKOS...

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Theres a guide for your motherboard
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey,

    I'm pretty sure this isn't motherboard related - OS X installs and runs fine (on Kalyway 10.5.2 there was no screen corruption) - it pretty much seems to be a problem with installs of 10.5.3 onward, and I suspect it's something to do with the gfx card drivers?

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Aw I see, check here to update your Video Drivers
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Screen resolution in 10.5.7 NEED HELP PLEASE.
    By hipnimahop in forum Genuine Mac Support
    Replies: 0
    Last Post: 04-15-2011, 05:46 PM
  2. Screen resolution problems :(please help!
    By fedro in forum Installation
    Replies: 1
    Last Post: 07-24-2010, 11:49 AM
  3. Screen Resolution Help..
    By siddhuinzi in forum Installation
    Replies: 6
    Last Post: 06-27-2010, 07:36 AM
  4. screen resolution
    By smoke_weed in forum Using Leopard
    Replies: 5
    Last Post: 09-16-2009, 04:41 PM
  5. Screen resolution cant set
    By niels8500 in forum Hardware
    Replies: 7
    Last Post: 10-28-2008, 12:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:36 AM.
twitter, follow us!