Results 1 to 3 of 3
Discuss SATA Harddrive no longer showing up in BIOS after installation. at the Installation - Hackint0sh.org; I tried installing iDeneb v1.3 and it appeared to install fine but after reboot it ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default SATA Harddrive no longer showing up in BIOS after installation.

    I tried installing iDeneb v1.3 and it appeared to install fine but after reboot it showed an error and asked to restart.

    Now immediately after my SATA drive won't even show up in BIOS. Resetting to default doesn't help. Tried different connectors on the motherboard and power supply. Can't reformat drive since I can't see it in BIOS.

    MB: asus p5n-d

    HD: Seagate 1TB Sata harddrive


    Any help would be appreciated since this basically renders the computer useless while the drive is out of commission.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please follow this guide to get your system working, good luck, your problem is the nforce chipset
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It looks more like I'm getting the same problem in this thread. No access to my SATA drive in BIOS.

    http://www.hackint0sh.org/forum/f181/62069.htm

    I'm not even worried about installing hackintosh at this point. I would be happy with just being able to reformat the drive and put Linux back on. No access in the BIOS means no access thru any LiveCDs though.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-23-2011, 11:19 PM
  2. Can not access bios any longer on asus 1000he
    By shonymat in forum Installation
    Replies: 4
    Last Post: 04-28-2010, 05:44 AM
  3. Realtek1000 no longer works?? (After Bios Mod)
    By TerrorismSux in forum Installation
    Replies: 0
    Last Post: 12-11-2009, 05:01 AM
  4. Replies: 6
    Last Post: 01-30-2009, 12:58 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:13 AM.
twitter, follow us!