Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
Discuss reboot loop with 10.5.5 at the Installation - Hackint0sh.org; I assumed that about the frequency. My RAM is 400 MHz though. I have tried ...
  1. #11
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I assumed that about the frequency. My RAM is 400 MHz though. I have tried iAtkos 10.5.5 as well but it's not working as either. I'm going back into some of the older verions of iDeneb and iAtkos to see if one of those will work with my machine.


  2. #12
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I too would like this info for a Dell 6000. I get the same problem with endless reboot. My wifes Dell 1525 works.

  3. #13
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by lloydd View Post
    I assumed that about the frequency. My RAM is 400 MHz though. I have tried iAtkos 10.5.5 as well but it's not working as either. I'm going back into some of the older verions of iDeneb and iAtkos to see if one of those will work with my machine.
    Report back if you have any progress

    Quote Originally Posted by huduvudu View Post
    I too would like this info for a Dell 6000. I get the same problem with endless reboot. My wifes Dell 1525 works.
    please post your full specs
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #14
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    please post your full specs
    Dell 6000
    Pentium M 1.86Ghz
    Intel 945 chipset
    2Gig 533Mhz ram
    PATA 80HDD
    ATI X300 128Mb
    Intel 2200BG
    Broadcom 440x 10/100
    Sigmatel C-major sound

  5. #15
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    To me seems compatible, the wireless is kinda tricky, anyway... the loop is before install or after installation?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #16
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It is after the install completes. it gets to the gray screen with the apple logo. then when it would pop to the login screen, it reboots.

    I know the wireless card is not really compatable. I was going to pick up a dell 1390 card (that is the one my wife has) it works OOTB. I need to get another hard drive. my 80 gig is full.

  7. #17
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Great well customize your installation and select at least a patched kernel like Speedstep or Voodoo, heres how to install and some tricks
    Last edited by icchansan; 02-23-2009 at 04:25 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #18
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got it working. Well had to boot in safe mode. updated the kernel to voodoo 1.0 final. boots just fine now.

    enet working
    wifi not working, Intel 2200bg
    video sort of working (1024x768) I have the 1920x1200 screen. ATI X300 128Mb
    sound working


    any ideas for the video or wifi?

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Get out of the reboot loop
    By wassgha in forum iPod Touch 2G
    Replies: 1
    Last Post: 06-29-2011, 10:02 PM
  2. reboot loop
    By maarten1055 in forum Installation
    Replies: 2
    Last Post: 02-04-2010, 02:11 PM
  3. HELP! Reboot loop
    By alittletank in forum General
    Replies: 2
    Last Post: 12-13-2009, 07:08 PM
  4. Reboot Loop Even before installation
    By IZasPIE in forum Installation
    Replies: 7
    Last Post: 09-07-2009, 05:18 PM
  5. iATKOS 5i reboot loop HELP!
    By jasballz in forum Installation
    Replies: 8
    Last Post: 04-06-2009, 01:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:20 AM.
twitter, follow us!