Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss realtek failure at the Installation - Hackint0sh.org; i had been running kalyway 10.5.2 without too many problems, and after failing at trying ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default realtek failure

    i had been running kalyway 10.5.2 without too many problems, and after failing at trying to update it (different problem) i just tried to reinstall it on a fresh partition from my original disk. everything works except my realtek utility, which, as i recall, always began running at startup and required minimal set-up. now it hangs mid start-up and no longer tries to start at booting up.

    i am running an asus motherboard with a built in wireless and would prefer not to run ethernet to my machine.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hi whats your Realtek chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am running an asus p5w dh deluxe, not sure of the specific chipset, the only thing i found related to audio, and my problem is network related.

    sorry, i'm a total newb to this stuff and have a friend guiding me, but this had him stumped, too.

    thanks

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Here is a guide for you
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for your help so far, but that guide is not very useful to me since it does not address my specific problem and the most helpful thing about it (the screenshot of the custom install) looks very different from mine, do to the added functionality of kalyway 10.5.2 vs 10.5.1

    my only problem is that the app "realtek USB WLAN client utility" is failing to function, and as i understand it, that is the program that tricks my OS into thinking the wifi antennae is an ethernet cable.

    and the frusterating thing is, that i'm certain that it worked by itself on my original install.


    thanks again
    Last edited by yourpoweranimal; 11-03-2008 at 04:37 PM.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you tell me the wireless chipset? use everest to get the info...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    everest appears to be a windows app. which i do not have.

    should i only select one wifi driver? if so, which one?

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Check this site, go to the bottom

    Try and Post your results
    Last edited by icchansan; 11-03-2008 at 05:29 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    rtl 8187? is that right?

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    yeah~ I believe thats yours
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Please Help (realtek 889)
    By icebeam in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-24-2011, 03:14 AM
  2. ATI & Realtek
    By smoke_weed in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 08-25-2009, 09:13 AM
  3. Realtek LAN
    By SportsGuy in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 06-09-2009, 01:37 AM
  4. Which realtek ALC do I have?
    By svantine360 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-01-2009, 06:06 PM
  5. Realtek 882
    By aRt in forum Hardware
    Replies: 2
    Last Post: 05-12-2008, 05:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:35 AM.
twitter, follow us!