Results 1 to 6 of 6
Discuss a push in the right direction please, almost there at the Installation - Hackint0sh.org; Ok managed to instal full retail leopard with a darwin boot disk boot 132, on ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question a push in the right direction please, almost there

    Ok managed to instal full retail leopard with a darwin boot disk boot 132, on a Gigabyte GA-G31M-ES2L iG31, ran software update and it is now reporting software revision 10.5.8(9L31a)

    need help with following please

    my pci express graphics card XFX 8600GT is not installed correctly, scrolling is poor and only resolution of 1024x768

    No sound, mac reports no output installed

    how to rid the darwin boot disk, mot looking to dual boot, whats the easiest option please.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I have this video card, try this

    After installation dont forget to add efi strings, whats your audio chipset? did you try with voodooHDA?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thankyou

    i have the installer, but not sure what you mean by EFI strings, where do i get these and where do i save them to?


    the audio is stated as Realtek ALC883 codec, the GIGABYTE GA 31M -ES2L motherboard is one of the recommended cards on this site, but i read that 10.8 update kills the sound and prevents correct sleep and shutdown, so still some work to do

    If you could assist with the EFI strings and audio i would appreciate it.

  4. #4
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok got the 8600GT installer and the EFI sorted, thankyou Icchansan card works well, off to sort the audio now.....

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check this guide for your mobo, theres a package there will onboard drivers

    Success with my (GA-G31M-ES2L - Intel Core 2 Duo E8400 3.0GHz) build - InsanelyMac Forum

    Your audio should be there, so voodooHDA doesnt work with u?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Jun 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you, all in all pretty painless, and its running very smooth and stable, audio, graphics, shut down and sleep all work fine ..

    have an issue with genuine time capsule, the hacintosh can see it but will not complete the process of selecting the drive. I will post the error later and perhaps you can help me with that.

 

 

Similar Threads

  1. need a little direction...
    By reeseman in forum iPhone 3GS
    Replies: 1
    Last Post: 07-13-2011, 02:16 PM
  2. iphone 3gs 4.3.3 jailbroken push/push notification error!!!
    By IPHONE3GSBLACK in forum Jailbreakme.com (iOS 4.x jailbreak)
    Replies: 5
    Last Post: 06-09-2011, 04:57 PM
  3. best win app direction
    By truehybridx in forum Genuine Mac Support
    Replies: 3
    Last Post: 11-16-2009, 08:08 AM
  4. Replies: 1
    Last Post: 07-20-2008, 10:40 PM
  5. Replies: 0
    Last Post: 07-13-2008, 09:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:14 PM.
twitter, follow us!