Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26
Discuss [Progress] Dell Studio 13 XPS AKA XPS 1340 at the Installation - Hackint0sh.org; eh, hdmi doesnt work! display port..well no clue....and we dont have vga! D:...
  1. #11
    Rookie Array

    Join Date
    Apr 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    eh, hdmi doesnt work! display port..well no clue....and we dont have vga! D:


  2. #12
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi all, i'm really new to installing osx onto non-mac hardware as well as new to the whole dual-booting thing. Are there any detail instructions on getting osx installed onto the 1340 and getting it dual booted with windows 7? I currently have windows 7 installed on my partition 1 and have a second partition fresh and waiting for an osx install and dual boot. Any help would be greatly appreciated

  3. #13
    Rookie Array

    Join Date
    Apr 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You just have to install OSX with your favorite distro, then you wont be able to boot Win7, just set the win7 partition active, boot with your dvd and repair the boot. Then It will boot you to windows 7, set osx partition active, and you are done!

    cheers

    Nano

  4. #14
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pmcnano View Post
    You just have to install OSX with your favorite distro, then you wont be able to boot Win7, just set the win7 partition active, boot with your dvd and repair the boot. Then It will boot you to windows 7, set osx partition active, and you are done!

    cheers

    Nano
    Thanks for that - what Distro would you guys recommend?

  5. #15
    Rookie Array

    Join Date
    Apr 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I personally use Retail instalation but...in InsanelyMac's thread, they recommend using the XxX distro!

    cheers


  6. #16
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You got all working mcnano? a tutorial soon? XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #17
    Rookie Array

    Join Date
    Apr 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mh, not all working yet, but pretty decent right now, I have to update first post, HDMI working now, Bluetooth working now (with an aditional program..).

    Ill do it later!

    Cheers

  8. #18
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wow awesome.

    Hopefully a full tutorial is up soon Will come in handy for n00bs like myself. Thanks for your efforts guys. Totally appreciate it.
    EDIT: quick question - how do you set a partition as "active"
    EDIT 2: NVM I found out how to set the partition(s) active - Also, I found that I had to set the System Reserved Paritition as active, not the actual Windows partition - If I tried to set the Windows partition active, it would crap out and say that the Bootmgr is missing or something.
    Last edited by huey; 07-04-2009 at 03:08 AM.

  9. #19
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello.... can you help me with this small thing pmcnano... you mentioned earlier that you installed the retail version.... so tell me which boot 132 iso did you use??? the generic one found on the internet or did you modify one???

    i have a generic.iso i downloaded from the internet.. abt 40mb.. will it work without modifications??

  10. #20
    Rookie Array

    Join Date
    Apr 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I didnt use any of them! lol I just swap my laptop's hdd to my desktop and install via OSX (openning the installer in terminal). But I guess a generic boot132 disk would work, since the hardware is pretty much the same!

    cheers


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 01-05-2011, 08:09 PM
  2. Replies: 1
    Last Post: 01-05-2011, 08:09 PM
  3. Replies: 1
    Last Post: 03-27-2010, 08:41 PM
  4. Best Distro for Dell Studio XPS 1340
    By OwenHope in forum Distributions
    Replies: 0
    Last Post: 01-08-2010, 12:55 AM
  5. Dell Studio XPS 1340 Install
    By GHETTO.CHiLD in forum Installation
    Replies: 10
    Last Post: 06-21-2009, 06:31 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:22 PM.
twitter, follow us!