Results 1 to 2 of 2
Discuss Problems with OSX on an emachines at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Location
    San Angelo, Texas
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Problems with OSX on an emachines

    Hello everyone, I happened to come across this forum after searching around for some answers to why OSX doesn't like my machine. Gotta say theres a lot of nice people willing to help out, but anyways on to my issue.

    I've tried installing OSX with Kalyway 10.5.2

    It always stops here and goes no further. http://s11.directupload.net/images/100210/pxzfiu2z.jpg (not my picture but it sows what my machine is doing)

    I have tried the -v -x -s options along with cpus=1 in different combinations.
    could it be a bios setting issue or something with the distro i'm using?

    My machine is a brand new Emachines ET1831-07 with the exception of a 9800 GT Graphics card add on. Any ideas?

    Machine Specs:

    Model= Emachines ET1831-07
    CPU= IntelŪ PentiumŪ Dual Core Processor E5400
    (2.70GHz, 2MB L2 cache, 800MHz FSB)
    RAM= 4GB generic DDR2 800mhz
    HD=750 GB Seagate hard disk.
    Chipset/integrated GPU= both come up as NVIDIA GeForce 7050 chipset
    Audio= Realtek High Definition Audio 7.1
    Network adapter= Realtek PCIe FE Family Controller
    Add on Graphics card= eVGA Geforce 9800 GT

    Thanks everyone!



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Location
    San Angelo, Texas
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Trying something else

    After much of a headach, I spent a few hours browsing the forum and a few others. I have downloaded the iDeneb 1.4 Distro so I'm gonna try that as a lot of people seem to have issues with Kalyway. I'll update after trying that.

 

 

Similar Threads

  1. OS X on an eMachines E 625 LAPTOP
    By bruceclarke96 in forum Installation
    Replies: 0
    Last Post: 04-15-2011, 04:04 AM
  2. emachines 350
    By DO_IT_SP in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-03-2011, 05:08 PM
  3. eMachines T5212
    By truehybridx in forum Installation
    Replies: 5
    Last Post: 08-06-2009, 08:38 AM
  4. usb problem on emachines t5212
    By truehybridx in forum Installation
    Replies: 0
    Last Post: 03-16-2009, 05:51 AM
  5. Install on Emachines Help
    By sethdotcom in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-06-2007, 04:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:17 AM.
twitter, follow us!