Results 1 to 4 of 4
Discuss Problems with Booting Ideneb 1.6 Leopard! at the Installation - Hackint0sh.org; Hey everybody! im new at this forum. and i got some questions for ya! I ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Problems with Booting Ideneb 1.6 Leopard! updated

    Hey everybody!

    im new at this forum. and i got some questions for ya!

    I have tried installed Mac osx, from Ideneb, Kalyway, Snow leopard, Ipc,osx86 EVERYTHING! i have tried everything..

    ok.. here comes the problem.. i have installed it EXCACTLY as i have seen on youtube videos and stuff.. i have maked a partition, installed my drivers and everything.. but when im done, when the computer restarts the booting just starts once again ;s the Chameleon bootloader doesent show up.. and i tried the EFI Empire boot loader as well.. but with no sucess. The Mac leopard icon and my partition stands in efi empire bootloader.. If i push the leopard partition.. i get this :

    ERROR: uncompressed file is not the length recorded
    ERROR: couldn't uncompress plist file from multikext archive entry 0

    have i done something wrong ?

    HELP ME GUYS!!

    thanks for all help : )
    ask if it was something you didnt understand
    Last edited by Jamoz; 12-29-2009 at 02:48 PM.



  2. #2
    Newbie Array

    Join Date
    Dec 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help!

    pls help.. !

  3. #3
    Newbie Array

    Join Date
    Dec 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default yes!

    yeah, finally i got a step further.. i tried the install again ( for the 52 times )

    the bootloader shows up.. and i selected my Leopard.. the Leopard screen shows up ( with the apple logo )

    BUT.. there its stuck.. it just stands like that. ! : (

    help

  4. #4
    Newbie Array

    Join Date
    Dec 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default still stuck!

    Some of you can help me ? : )



    this shows up only.. and its stuck there.. nothing happens.!

    im sure it is an easy problem ;s

    thanks!

 

 

LinkBacks (?)

  1. 04-07-2010, 01:32 PM

Similar Threads

  1. Problems booting ideneb v1.4 10.5.6
    By IsphincterboyI in forum Dual Booting
    Replies: 2
    Last Post: 11-15-2010, 12:50 PM
  2. ASUS G2s-b problems booting ideneb
    By robles06 in forum Installation
    Replies: 1
    Last Post: 07-03-2010, 11:53 PM
  3. Having problems booting iDeneb 10.5.5
    By -a. in forum Installation
    Replies: 8
    Last Post: 12-17-2009, 06:18 AM
  4. Leopard IDENEB 10.5.5 Not booting
    By manivannan in forum Installation
    Replies: 9
    Last Post: 01-30-2009, 05:10 AM
  5. Leopard IDENEB 10.5.5 Not booting
    By manivannan in forum Using Leopard
    Replies: 0
    Last Post: 01-19-2009, 07:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:51 PM.
twitter, follow us!