Results 1 to 1 of 1
Discuss [Problem] When I booted It stayed on the apple logo at the Installation - Hackint0sh.org; I just finished the installation of iATKOS v7. When I booted It stayed on the ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] When I booted It stayed on the apple logo

    I just finished the installation of iATKOS v7.

    When I booted It stayed on the apple logo. Any help?

    Laptop Specs:
    Model: HP Tx2500z
    Mobo: Quanta 30F1
    Ram Qty: 3Gb DDR2
    CPU: AMD Turion X2 RM-70
    HDD: 500Gb
    GPU: ATI HD 3200
    Last edited by duck9000; 08-09-2009 at 06:17 PM. Reason: Title changed from "Help Please! "



 

 

Similar Threads

  1. MacNN: Apple wants Motorola lawsuits stayed due to Google deal
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-13-2011, 02:00 AM
  2. Replies: 0
    Last Post: 08-25-2011, 02:00 AM
  3. [Problem] Blocked at apple logo
    By plevillain in forum iPhone 3GS
    Replies: 0
    Last Post: 09-23-2009, 08:19 PM
  4. Problem - apple progress bar logo after SSH
    By ninja_pimp in forum PwnageTool
    Replies: 1
    Last Post: 06-24-2009, 04:52 AM
  5. apple logo and progress bar problem
    By ninja_pimp in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 06-21-2009, 06:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:15 PM.
twitter, follow us!