Results 1 to 2 of 2
Discuss Problem installing win7 after Lion on two separete drives. at the Installation - Hackint0sh.org; Hello everyboy, It's been a while since the last time I have put my hands ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem installing win7 after Lion on two separete drives.

    Hello everyboy,

    It's been a while since the last time I have put my hands on a Microsoft product. Since the day it was possible to install OS X on pc's, I have completely abandon windows and all his bullshit.

    This was my point of view until a few days. Now that I have try the new version of Windows (Win7), I would like to install it on a dedicated drive but it does not work. It get stuck after the last Bios phrase without any message (USB drive 'll not boot).

    Here is what I have done :

    Connect a usb drive (80 Gb)
    Opened Diskutility - selected the usb drive - repartitioning using 1 partition (80 Gb) - FAT32 format and MBR table.
    Ejected the disk
    Opened terminal
    Used command "dd if=/Volumes/.../Windows\ 7\ Ultimate\ \(32\ Bit\).iso of=/dev/disk3 bs=8192"
    ... take some time (disk3 is my usb disk).
    Verified that the files have been copied (everything seems to be there, autoexec,... The name of the drive is now the name of the image.)
    Stopped machine and disconnected all drives except the destination drive and usb drive.
    Restarted the machine and pressing F12 to choose the usb drive.
    Nothing happened....

    The two disks are recognized during bios recognition.
    The Windows7 image is not corrupted (tested successfully with Virtual Machine).
    Bios settings of HPET is set to 64.

    Specs : MB G41M-ES2L (F6)- Intel E7500 - 4GB DDR2 - NVIDIA 8600 GS -

    Any idea?
    Thank a lot



  2. #2
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Never mind, I have found the problem.
    It was related to a bad usb disk.
    Boot error - sector 0x0.

    Cheers!

 

 

Similar Threads

  1. Triple Boot Win7+Ubuntu+Mac lion
    By Skunk007 in forum General - Lion 10.7.x
    Replies: 1
    Last Post: 07-22-2011, 11:18 AM
  2. Installing win7 after osX
    By p_funk in forum Installation
    Replies: 1
    Last Post: 03-15-2010, 09:55 AM
  3. Replies: 0
    Last Post: 09-24-2009, 05:29 AM
  4. Problem installing Kalyway 10.5.2 -- S-ATA-Drives
    By sebastian1 in forum Installation
    Replies: 2
    Last Post: 03-16-2009, 11:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:48 PM.
twitter, follow us!