Results 1 to 3 of 3
Discuss Problem installing Kalyway 10.5.2 -- S-ATA-Drives at the Installation - Hackint0sh.org; Hi everyone! I try to install Kalyway 10.5.2 on my Intel-PC. Here are the specs: ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Problem installing Kalyway 10.5.2 -- S-ATA-Drives

    Hi everyone!

    I try to install Kalyway 10.5.2 on my Intel-PC. Here are the specs:

    Mainboard Biostar/ECS GF7100PVT-M3
    Intel Pentium Dual Core E2200 / 2,2 GHz ( 800 MHz ) - LGA775 | now running @ 3 GHz
    2 GB RAM DDR II
    160 GB SATA HDD
    16x DVD-ROM SATA
    Nvidia Geforce 9600GT 512MB

    On my first attempts I always got the famous "waiting for root device"-error. I couldn't solve it, so I plugged in my old IDE DVD-ROM drive and tried to install from it.

    On my next attempts I got several read-errors from my old DVD-Drive and had to restart many times but finally managed to start the installation GUI.

    Now after the language selection I have to select a hard drive to install. But there are no hard drives at all.

    I think there is a problem with my S-ATA Drives. I read in several forums, that I have to do something with the AHCI Support, but I can't find this option in my Award BIOS.

    Do you have any idea how to solve this problem?

    Greets,
    Sebastian

    P.S.: I hope you are able to understand my posting cause my native language is German.
    Last edited by sebastian1; 03-14-2009 at 09:57 PM.



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi there,

    sorry for the double posting.

    I found the APIC option in BIOS and deactivated it. Now there is no "waiting for root device", but the screen freezes when it displays:

    Code:
    Mac OS version:
    Not yet set
    
    Kernel version:
    darwin kernel version 9.2.0: Sun Mar 2 00:11:08 ...
    see the screenshot:

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I solved my problem.

    ACPI was activated for the SATA-drives, but the boot order was incorrect.

    I had to replace "CD-ROM" by my DVD-Rom-Drive (in my case something like "Toshiba DVD").

    Now the installation works perfect on several distributions

 

 

Similar Threads

  1. Replies: 1
    Last Post: 11-25-2011, 01:22 AM
  2. Replies: 4
    Last Post: 05-23-2010, 12:11 PM
  3. Problem installing Kalyway 10.5.2 on Dell gx280
    By suocsiv in forum Installation
    Replies: 2
    Last Post: 05-03-2010, 11:59 PM
  4. Problem with installing Kalyway 10.5.2 Intel_Amd
    By marq0330 in forum Installation
    Replies: 16
    Last Post: 03-30-2009, 05:29 PM
  5. [kalyway] problem in installing 10.5.2
    By kaitokid in forum Archiv (Leopard)
    Replies: 3
    Last Post: 06-02-2008, 03:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:25 AM.
twitter, follow us!