Page 4 of 4 FirstFirst 1234
Results 31 to 40 of 40
Discuss problem installing in ASUS U2 at the Installation - Hackint0sh.org; Nah you can try DSDT Patcher, but you need to install retail...
  1. #31
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nah you can try DSDT Patcher, but you need to install retail
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #32
    Rookie Array

    Join Date
    Nov 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok I can try to get a retail.... no prob there.. any tips?

  3. #33
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nope, it will help you to get all cores working, better control of your kext and no problem with futures updates, follow the munkys guide in the sticky
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #34
    Rookie Array

    Join Date
    Nov 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok downloading os x 10.5 right now... 77 files.. 100 megs a file.. 100 kbps... its going to be a while.... I will tell you the results.. thanks for all the help man

  5. #35
    Rookie Array

    Join Date
    Nov 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok got the retail version.. using the efi boot disk (last version) it loads but then I get a bunch of EBIOS read error: controller or device error
    block XXXXXXXXXX sectors 64

    guess I'm not going to be able to install any OS X on my laptop.. this is a really sad day...


  6. #36
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nah, what are you done so far? follow this thread too, maybe this ISO will help you to boot into Retail OSX
    Last edited by icchansan; 12-26-2008 at 11:15 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #37
    Rookie Array

    Join Date
    Nov 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There's no way I can change SATA on my bios... there's no option...

    I having this problem that you answered on another post

    My says typical boot devices are 80 (first HD), 81 (Second HD) Enter two-digit hexadecimal boot device [9F] when i press 80 i get hd (0,1) leopard when i press enter i get this System config file ' /Library/Preferences/SystemConfiguration/com.apple.Boot.plit' not found.

    If i press 9f it says to press any key to start up on cd room or press f8 to start opition. when it starts up Loading Darwin/x86 gives me EBIOS read error: Error 0x32 Block 16432736 sectors 64.

    but I have burn my dvd on the slowest speed possible.. 2x

    so.... (by the way if you speak spanish, that I guess you probably do, we could change this to thread to spanish!)

  8. #38
    Rookie Array

    Join Date
    Nov 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mmm all the errors I'm getting are on the apple drivers...

    Ebios read error: controlelr or device error
    BLOCK: xxxxxxx Sectors 64

    on each and every Apple controller

    applexsanfilter
    atindrv
    appledevicestorage

    etc etc etc...

  9. #39
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh spanish, supongo que tus discos son SATA, esto es un Desktop verdad? trata de actualizar el BIOS a ver si te da algun opcion de AHCI o IDE, algunas veces IDE funciona, otras pues no... si nada de esto parece funcionar tal vez tu maquina no tiene soporte eso ocurre algunas veces, tons tendras que esperar haya algun tipo de soporte o vender si realmente quieres esto y comprar otra placa con mejor soporte como Gigabyte
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #40
    Rookie Array

    Join Date
    Nov 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    el problema es que no es una desktop es una laptop....

    y está complicado lo de que cambie la tarjeta... voy a ver si hay algún tipo de actualización para el bios pero la verdad lo dudo mucho.. estoy bajando otra versión de 10.5 pero ahora en un solo dvd.. single layer

    voy a quemarlo en lo más bajo de velocidad a ver si así


 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Help installing mac os x on asus AT5IONT-I
    By Simo219h in forum Installation
    Replies: 6
    Last Post: 12-08-2010, 09:25 AM
  2. problem installing mac on Asus P5KPL-AM IN series
    By mac-beg in forum Installation
    Replies: 1
    Last Post: 03-24-2010, 02:07 PM
  3. Installing OSX on Asus P5Q
    By jay123 in forum Distributions
    Replies: 11
    Last Post: 07-22-2009, 09:34 PM
  4. Problem installing iatkos v7 on Asus X51L
    By dj_ego in forum Distributions
    Replies: 1
    Last Post: 07-20-2009, 04:11 PM
  5. Help installing to ASUS P5B-VM SE
    By metronome in forum Installation
    Replies: 6
    Last Post: 04-08-2009, 11:42 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 AM.
twitter, follow us!