Results 1 to 1 of 1
Discuss Problem iAtkos v5i 10.5.5 :( at the Installation - Hackint0sh.org; Hi, i'm from Argentina and i have a big problem, i don't speak very well ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem iAtkos v5i 10.5.5 :(

    Hi, i'm from Argentina and i have a big problem, i don't speak very well english i'm sorry...

    I have a Pentium D 935 3.2 Ghz
    Motherboard Asrock
    1 gb ram
    nvidia 7100GS 256mb
    SATA hard disc

    please tell me what i have to put in the customize installation!!!
    Last edited by gguido; 12-09-2009 at 08:39 PM.



 

 

Similar Threads

  1. Problem with iAtkos v7
    By LucasBielli in forum Installation
    Replies: 113
    Last Post: 02-18-2011, 07:04 AM
  2. iATKOS v7 Problem
    By l2ounak in forum Using Leopard
    Replies: 0
    Last Post: 01-19-2010, 06:08 PM
  3. having problem with iAtkos v7 10.5.7
    By combat7up in forum Installation
    Replies: 2
    Last Post: 11-10-2009, 02:22 AM
  4. iATKOS DVD problem
    By em2241992 in forum Installation
    Replies: 2
    Last Post: 09-02-2009, 10:09 PM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:34 AM.
twitter, follow us!