Results 1 to 8 of 8
Discuss Problem With iATKOS 10.5.5 at the Installation - Hackint0sh.org; So I got this install cd working on my machine the other night. I could ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default Problem With iATKOS 10.5.5

    So I got this install cd working on my machine the other night. I could not get WIFI drivers to work, so I decided to load my Leo4All v2 (10.5.2) cd to make sure that I was doing everything right. Turns out I wasn't. So I cleaned off the 10.5.2.install and tried the 10.5.5 again.

    It will not boot. I have tried redoing the install 4 times. All I get is an error: 13AppleAHCIPort is not compatible with this superclass.

    Nothing has changed between the first time I installed it on this machine and the 4th time. It worked once and will not work now. Anyone know of a fix for this? I searched the forum but cannot fond the issue anywhere.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    OK, I figured that problem out. I had to go into bios and set my SATA to IDE mode instead of AHCI mode. The thing that gets me is the fact that I have not changed BIOS settings on this machine in more than a year. How in the hell did the first install work?

    I have an Acer Aspire 5920. I am having to use a USB keyboard in this release. Is there a way to get the keyboard on the laptop to work? The keyboard worked with the Leo4All 10.5.2. install. I am sure I am just missing a kext or something.

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Also, do you have to do anything special to update 10.5.5 to .6? Or is this one of the hacks that will go directly with Apple Update?

    EDIT: I installed all updates, through software update, except the OS X 10.5.6 update. Just waiting till someone gives me the green light on that one.
    Last edited by one4house; 01-17-2009 at 10:54 PM.

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    OK, now I have fixed my keyboard issues with this post:
    http://www.hackint0sh.org/forum/f180/61946.htm

    Now I just need to know if I can download the 10.5.6 update from the update manager or if I need to do it through some kind of hack?

    Again, I am Aspire 5920 with WUSB54GC for network and fully functional everything else. Looking forward to the replies.

  5. #5
    Rookie Array

    Join Date
    Jun 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes you should be fine. I am running the same version. I updated to 10.5.6 last night with no issues. After reboot, it does not load all the way, it will reboot in the middle again on it's own and after that it will load just fine. Guess that's normal.

    Then again, I am running a Vanilla kernel. And it does depend on the kernel you installed. It tells you which one during customizing your install.
    System Specs:
    > Mainboard : Dell 0UK437
    > Chipset : Intel GM965
    > Processor : Intel Mobile Core 2 Duo T8300 @ 2400 MHz
    > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
    > Video Card : NVIDIA GeForce 8600M GT
    > Hard Disk : ST9160821AS (160 GB)
    > DVD-Rom Drive : TSSTcorp DVD+-RW TS-L632H ATA Device


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Is Chameleon a Kernal? I see that on start up.

    The reason I ask is that I updated just fine. After a couple of reboots it would no longer recognize a version of OS X being on the drive. I did get to the desktop long enough to load drivers for the PS2 interface of the keyboard and wireless drivers. When it was rebooting after the install I lost the OS. I had to format and reinstall.

    Let me know. I do not want to update again if it is going to kill my install each time. I am quit happy with the way that things are going this time around.

  7. #7
    Rookie Array

    Join Date
    Jun 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I believe Chameleon is the boot loader, however, don't quote me on that, as I'm still new to dealing with Leopard. I did not select a kernel at install time so it installed the default vanilla kernel (unmodified osx kernel).

    During install if you read the additional info that appears when you click on a kernel it will tell you which one will work with apple update. I believe it's the first choice (if you can't run a vanilla kernel).

    Then again I see no real need to update if you happy with 10.5.5. If you feel more comfortable I would just wait till a new update iso comes out.
    System Specs:
    > Mainboard : Dell 0UK437
    > Chipset : Intel GM965
    > Processor : Intel Mobile Core 2 Duo T8300 @ 2400 MHz
    > Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
    > Video Card : NVIDIA GeForce 8600M GT
    > Hard Disk : ST9160821AS (160 GB)
    > DVD-Rom Drive : TSSTcorp DVD+-RW TS-L632H ATA Device

  8. #8
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by one4house View Post
    OK, now I have fixed my keyboard issues with this post:
    http://www.hackint0sh.org/forum/f180/61946.htm

    Now I just need to know if I can download the 10.5.6 update from the update manager or if I need to do it through some kind of hack?

    Again, I am Aspire 5920 with WUSB54GC for network and fully functional everything else. Looking forward to the replies.
    How did you get WUSB54GC to work?

 

 

LinkBacks (?)


Similar Threads

  1. iATKOS v7 Problem
    By keNNN1 in forum Installation
    Replies: 6
    Last Post: 02-17-2011, 03:35 AM
  2. Problem iAtkos v5i 10.5.5 :(
    By gguido in forum Installation
    Replies: 0
    Last Post: 12-09-2009, 08:22 PM
  3. iATKOS DVD problem
    By em2241992 in forum Installation
    Replies: 2
    Last Post: 09-02-2009, 10:09 PM
  4. iATKOS v7 problem
    By Pronk in forum Installation
    Replies: 2
    Last Post: 06-26-2009, 04:49 PM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:21 PM.
twitter, follow us!