Results 1 to 5 of 5
Discuss Problem !! How to solve it? at the Installation - Hackint0sh.org; So I have a inpiron 530. everything stock. And I was having a problem that ...
  1. #1
    Rookie Array

    Join Date
    Sep 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem !! How to solve it?

    So I have a inpiron 530. everything stock. And I was having a problem that the OS only let me use 1024*768 resolution. and my computer supports 1400*900. I was told that if I updated from 10.5.7 to 10.5.8 It would solve my problem.

    I used apple update software. updated and the computer wont boot the OS anymore. any way to fix it?. if there is not. is the another way to update that wont do that to my computer?


    thanks



  2. #2
    Newbie Array

    Join Date
    Aug 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sounds like your problem was with your video card driver and updating to 10.5.8 wouldn't have solved that only the proper driver kext will. As far as the apple update killing your installation you may have to just reinstall again unless there is a patch that fixes it. I tried updating when I was on 10.5.2 and it would kill my installation, so I finally just got iDeneb 1.6 10.5.8 Lite Edition and installed 10.5.8 from the get go so I wouldn't have to update when I was done. There are some stickies on this forum about updating maybe something in one of them tell you how you can save your installation without reinstalling I would check that out first just to see and maybe save yourself some time. Good Luck

  3. #3
    Rookie Array

    Join Date
    Sep 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    does anybody have a kernel that would work for me?? I got a g33 express chipset.

    Really need this one

    thanks

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your video card?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Sep 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmm.. What is your Graphic card? When you find out the name write it down on google and write osx86 Kext. ( If you get alot of links check it out and you get to download the kext ) When finishing downloading use Kext Helper and download the kext. This should solve the problem.


 

 

Similar Threads

  1. How To Solve This Problem
    By teamare2006 in forum iPhone 3G
    Replies: 0
    Last Post: 10-27-2008, 07:32 PM
  2. Replies: 6
    Last Post: 05-20-2008, 05:35 AM
  3. [1.1.3][EDGE] Try to solve the problem here
    By waldeis in forum General
    Replies: 22
    Last Post: 01-28-2008, 08:03 AM
  4. Email problem who can solve this!
    By shogun in forum General
    Replies: 7
    Last Post: 11-28-2007, 06:48 AM
  5. Replies: 4
    Last Post: 09-10-2007, 05:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:32 PM.
twitter, follow us!