Results 1 to 8 of 8
Discuss A problem after combo update to 10.5.5 at the Installation - Hackint0sh.org; I have updated to 10.5.5. Everything went well during the update but now my sound ...
  1. #1
    Senior Professional Array Count de Monet's Avatar

    Join Date
    Jan 2008
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default A problem after combo update to 10.5.5

    I have updated to 10.5.5. Everything went well during the update but now my sound does not work. I have re-installed the kext's for my sound card (onboard ALC888) but still no sound is heard and no sound output device is seen in System Preferences - Sound


    Any help on the above problem would be gratefully appreciated.
    Last edited by Count de Monet; 12-01-2008 at 12:23 PM.
    um........is not an answer



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try this one monet, ALC888
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Senior Professional Array Count de Monet's Avatar

    Join Date
    Jan 2008
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by icchansan View Post
    Try this one monet, ALC888
    Nope, still does not work
    um........is not an answer

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try with tarugas patch then ;p
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Senior Professional Array Count de Monet's Avatar

    Join Date
    Jan 2008
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by icchansan View Post
    Try with tarugas patch then ;p
    In the main thread for tarugas everyone is waiting for a new link to DL the patch, it seems hard to come by.
    um........is not an answer


  6. #6
    Senior Professional Array Count de Monet's Avatar

    Join Date
    Jan 2008
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by Count de Monet View Post
    In the main thread for tarugas everyone is waiting for a new link to DL the patch, it seems hard to come by.
    Got version 1.2 how do you apply the patch to ALC888?
    um........is not an answer

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Drag the dump file into tarugas patcher and thats it :p
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Senior Professional Array Count de Monet's Avatar

    Join Date
    Jan 2008
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by icchansan View Post
    Drag the dump file into tarugas patcher and thats it :p
    Works!!!

    If anyone needs the Tarugas 1.2 patcher and ALC888 dump, PM me
    um........is not an answer

 

 

Similar Threads

  1. OSX 10.4.11 combo update JaS
    By richardsonl91 in forum Tiger
    Replies: 1
    Last Post: 01-28-2010, 08:05 PM
  2. Replies: 2
    Last Post: 06-11-2009, 11:55 PM
  3. Combo vs Update
    By JayBird in forum Installation
    Replies: 7
    Last Post: 12-19-2008, 12:25 AM
  4. 4Minds 10.5.4 AMD Update Combo
    By HotBreeze in forum Archiv (Leopard)
    Replies: 7
    Last Post: 08-04-2008, 02:15 PM
  5. JaS 10.4.9 SSE2 combo update?
    By blackchungo in forum Archiv (Leopard)
    Replies: 14
    Last Post: 05-18-2007, 12:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:07 AM.
twitter, follow us!