Results 1 to 3 of 3
Discuss Post Installations Issues - Acer 5672 - Freezes at Grey Apple Logo at the Installation - Hackint0sh.org; Hi All, I'm having trouble trouble booting iDeben v1.5 10.5.7 on my Acer 5672. Installation ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Post Installations Issues - Acer 5672 - Freezes at Grey Apple Logo

    Hi All,

    I'm having trouble trouble booting iDeben v1.5 10.5.7 on my Acer 5672. Installation went through successfully, but when it restarts, it freezes in the grey Apple logo screen. Any suggestions?

    I'm also having trouble with entering the -v or -x options when booting. I can do it if I BOOT FROM DVD then press F8, but after going through -x, it boots the installation DVD. When I press F8 from a standard boot, with Chameleon 2.0, I don't get any response, and it goes straight to the grey logo screen after I choose my partition. Any ideas?

    Also, when looking at my hardware overview if I boot from DVD, Hardware Raid says the system "does not contain any supported Hardware RAID devices," could this be a cause of my problems? I get the same message with PCI Cards and Parallel SCSI.

    Any help is greatly needed and appreciated!

    System Specs - as given by Apple's Hardware Overview:
    Aspire 5670
    Processor Name: Intel Core Duo
    Processr Speed: 1.67 GHz
    Number of Processors: 0 (is this correct? that's the # i getting)
    Total # of Cores: 1
    L2 Cache: 2MB
    Memory: 1GB
    BUS Speed: 667 MHz
    Video Card: ATI Mobility Radeon x1600



  2. #2
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any advice?

    Thanks!

  3. #3
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same laptop. You need to use the option cpus=1. If your screen goes black, you will also need to use -x.

    Hope this helps.

    Sonic

 

 

Similar Threads

  1. AMD Hackintosh Hangs on Grey Apple Logo Screen
    By tunasampler in forum Installation
    Replies: 0
    Last Post: 03-16-2011, 10:24 PM
  2. Getting stuck on Apple Grey Logo.
    By IChromeZ in forum Installation
    Replies: 3
    Last Post: 08-29-2010, 09:54 AM
  3. Stuck at grey screen with apple logo...
    By Archangel91 in forum Installation
    Replies: 12
    Last Post: 07-02-2010, 04:27 AM
  4. Kalyway 10.5.1 freezes at grey apple logo
    By pbto154 in forum Installation
    Replies: 5
    Last Post: 12-06-2008, 02:38 PM
  5. Replies: 6
    Last Post: 10-24-2007, 08:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:41 AM.
twitter, follow us!