Results 1 to 2 of 2
Discuss Post 10.5.6 Update problems (AppleUSBUHCI & ACPIPS2Nub) at the Installation - Hackint0sh.org; Here's the roundup of my situation. I am able to fully install and boot 10.5.2 ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Post 10.5.6 Update problems (AppleUSBUHCI & ACPIPS2Nub)

    Here's the roundup of my situation.

    I am able to fully install and boot 10.5.2 with few errors. hardware fine, I have found kexts to make pretty much all the hardware work etc.

    I have decided to attempt to update the system. This is pretty much where it all goes to hell. After update I get the USBUHCI error. I assumed it was because of legacy support, turned that off and no luck, so I dug up a PS2 keyboard and disabled USB altogether. Doing this allowed me to boot fully to desktop, but the keyboard would lock up (Clock still ran however). I decided to add a PS2 mouse to the mix, and now I hang during boot with the AppleACPIPS2Nub error.

    Any suggestions? Is there any possible way around these problems?

    (Booting -f does not work)

    Some specs:
    Patched 9.2.2 Kernel
    Asus P5E-VM HDMI w/ Intel ICH chipset & Core2Duo processor
    4GB Ram

    Follow-Up-----------------------------------

    It appears that the PS2 keyboard does indeed at least somewhat work (I assumed it was not as the locks would not toggle). However the mouse kills the whole deal.
    Last edited by SupaDawg; 12-25-2009 at 10:04 AM.



  2. #2
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've officially thrown in the towel on that install.

    I muddled through the install of ideneb 1.6 using my ps2 keyboard, and got everything installed.

    USB KB & MSE work, but only intermittently. Sometimes i will still get the UHCI error, others not.

    Also, I am getting an error during boot regarding PS/2. Things get even weirder if i boot with the PS/2 board detached. Boot locks up at PS/2 keyboard probe and i get "waiting for root device..."

    Any suggestions on how to play this? I am currently sitting in a booted ideneb 1.6

    Also, i installed the ACPI and ApplePS2 kexts at install.

    -----------------------------------
    Update #3

    Now i'm having yet another new error. Disk images will not mount. Is this possibly a kernel issue? I'd tried installing the fix included with iDeneb with no success. (also tried to patch seatbelt.kext myself, no change)
    Last edited by SupaDawg; 12-25-2009 at 11:33 AM.

 

 

Similar Threads

  1. Replies: 2
    Last Post: 06-22-2011, 01:30 PM
  2. Leo4all ACPIPS2Nub
    By Steal in forum Installation
    Replies: 2
    Last Post: 07-20-2010, 02:54 PM
  3. Replies: 0
    Last Post: 02-17-2010, 08:00 PM
  4. Post Installation Problems
    By HackyMacky in forum Kernel / Kext (Driver) Support
    Replies: 23
    Last Post: 02-09-2009, 03:33 PM
  5. [All Unlock Problems You've Had, Post Here]
    By NuKeZ in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-28-2008, 09:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:39 AM.
twitter, follow us!