Results 1 to 4 of 4
Discuss Plugging in USB hard drive / flash drive causes kernel panic at the Installation - Hackint0sh.org; Problem: Plugging in USB hard drive / flash drive causes kernel panic. I installed iDeneb ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Plugging in USB hard drive / flash drive causes kernel panic

    Problem: Plugging in USB hard drive / flash drive causes kernel panic.

    I installed iDeneb v1.4 10.5.6 on my machine and almost everything went smoothly. Both sound and LAN worked out of box and the graphics are full QE/CL supported. I am able to install .dmg from CD/DVDs and connect to Windows machines over the home network. Burning music CDs with iTunes to the Lite-On DVD drive works with no problem.

    Here are the system specs:

    MBD: GIGABYTE GA-G31M-ES2L
    CPU: Dual-Core Pentium E5200 Wolfdale
    MEM: G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800
    VID: XFX PVT95GYALG GeForce 9500 GT 512MB

    Installed Ideneb V1.4 10.5.6 with IOUSBFamilyFix ECHI USB Fix , Seatbelt Fix, and OpenHaltRestart.kext


    Any ideas on the problem?

    I have searched through the forums and have not seen a definitive answer. I have done multiple installs with different options and this is the only recurring problem.

    Thank you ahead of time for your thoughts and solutions.



  2. #2
    Rookie Array

    Join Date
    Mar 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try to del the usb fix it's often not needet

  3. #3
    Newbie Array

    Join Date
    Jun 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Where can I find it in order to delete it?

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Any joy?

    Hi,


    having the same problem it seems. Did you manage to fix your setup?

    Cheers,
    Peter

 

 

Similar Threads

  1. Flash problems? (Kernel panic on WMROAM.cpp)
    By cat101 in forum iPhone 3GS
    Replies: 0
    Last Post: 06-12-2010, 04:00 PM
  2. Kernel Panic screen after plugging in
    By Bono2010 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-26-2010, 03:37 PM
  3. Hard drive help! Please!
    By Cartermcpyro in forum Installation
    Replies: 17
    Last Post: 04-30-2009, 02:31 PM
  4. Replies: 1
    Last Post: 09-11-2007, 05:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:47 AM.
twitter, follow us!