I had a fully working Kalyway 10.5.5 on ep35-ds4 My distro was based on Kalyway and then upgraded several times up to 10.5.5. It is Vanilla Kernel.
I have installed disabler.kext before upgrading. I was trying to upgrade using combo update 10.5.7


After trying to insall a combo update 10.5.7 I am stucked in:
Firewire unable to determine security-mode after upgrading; defauling to full secure
I can only login in single user mode which gives me the same message.
PLEASE HELP it was fully working system!

I was trying -v -f options it doesn't help

I guess it is not problem of kexts because there is no kernel panic