Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss Please Help Me HP DV9702EA at the Installation - Hackint0sh.org; Hi all friends i have Laptop HP Pavilion DV9702EA http://h10025.www1.hp.com/ewfrf/wc/p...&lang=ru&cc=ru CPU: Mobile DualCore AMD Turion ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Please Help Me HP DV9702EA

    Hi all friends

    i have Laptop HP Pavilion DV9702EA
    http://h10025.www1.hp.com/ewfrf/wc/p...&lang=ru&cc=ru

    CPU: Mobile DualCore AMD Turion 64 X2 TL-60
    x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3

    Motherboard: Quanta 30DA

    Chipset: nVIDIA MCP65

    Ram: 2 G (2 x 1G) 667 bus Dual Chanel

    VGA: PCI Express x16 nVIDIA NB8M-GS (G86M) - NVIDIA GeForce 8400M GS (512 MB)

    Sound: Conexant @ nVIDIA MCP65 - High Definition Audio Controller

    H.D.D: WDC WD1200BEVS-60UST0 (IDE)

    Network: NVIDIA nForce Networking Controller

    Wireless: Atheros AR5006X Wireless Network Adapter

    Monitor: Plug and Play Monitor [NoDB]

    Card Reader: Ricoh Memory Stick Controller

    DVD: PIONEER DVDRW DVR-K17B L.S

    Modem: HDAUDIO Soft Data Fax Modem with SmartCP

    Webcam: HP Webcam 1.3 with Microphone

    Others: HDMI - Expansion Port 3 - S Video - 4 USB - Express Card - WiFi.

    Bios:








    And i have iDeneb v1.3 10.5.5 AMD/Intel DVD

    Now to the my problem

    after installation Mac iDeneb and restart These screen



    And i wait Sometimes from (1 to 2 Houre) the machine restart and come screen Welcome with all Languge and These screen come:



    and if chose don't transfer any information now and press continue the screen restart and run another once .. more more more to ever.

    please help us for this problems.

    thank and waiting for all Helper



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there ;D, what a post keke, man what did you customize your Installation? if you did, what did you pick?

    Another thingy can you type this and darwin:
    cpus=1 -v
    if it get stuck please post the error or take a photo

    Good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    There is a solution for the continual looping of the setup process.
    Search the forums and you'll find it

    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    What about nforce patch?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Nov 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    What about nforce patch?
    Sorry sir i'm new new new for MAC OS X

    Please help step by step


  6. #6
    Newbie Array

    Join Date
    Nov 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TJ2K7 View Post
    There is a solution for the continual looping of the setup process.
    Search the forums and you'll find it

    Thank you friend .. but i dont know search on this problem

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check this page Sr~ check similar specs and good luck ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Nov 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Check this page Sr~ check similar specs and good luck ;D
    thank you but my laptop model is not on this page


  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I said similar _;; the you can try what they did to run osx
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Newbie Array

    Join Date
    Nov 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    I said similar _;; the you can try what they did to run osx
    Dear my friend

    now i have Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1

    if installed from boot dos .. and chose DISK UTALITTIS .. THE hard disk NOT FOUND

    Note: my partittion fat32 32.0GB

    my hard disk H.D.D: WDC WD1200BEVS-60UST0

    whats problems ???


    thanks for help



 

 
Page 1 of 2 12 LastLast

LinkBacks (?)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:53 PM.
twitter, follow us!