Results 1 to 2 of 2
Discuss Panic on Dell Latitude 4300 at the Installation - Hackint0sh.org; Install iPortable X86 on USB drive. Starts boot from drive then panics. screenshot 3GB mem ...
  1. #1
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Panic on Dell Latitude 4300

    Install iPortable X86 on USB drive. Starts boot from drive then panics.
    screenshot

    3GB mem @ 1066 Mhz
    Duo core P9400 @ 2.4Ghz
    Intel GM45 graphics
    32MB video memory



  2. #2
    Newbie Array

    Join Date
    Feb 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same issue here, Panic looks similar as well.

    DELL LATITUDE XT2
    Intel 2 Duo

    Any thoughts?

 

 

Similar Threads

  1. Help with OS X 10.6 on a Dell Latitude D820
    By thereverendz in forum Installation
    Replies: 0
    Last Post: 02-08-2011, 04:02 PM
  2. Dell latitude D630
    By t4ure4n in forum Installation
    Replies: 2
    Last Post: 01-25-2010, 07:39 AM
  3. SL on DELL 4300 - What ISO is OK?
    By adigenna in forum Installation
    Replies: 0
    Last Post: 12-06-2009, 11:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:54 PM.
twitter, follow us!