Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss osx86 Install Problems at the Installation - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Apr 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation osx86 Install Problems

    I have tried almost everything; I have attempted to install iDeneb 1.5.6, iDeneb 1.5.5, and Kalyway 1.5.2. I could never get to the booting screen like to install it, but with iDeneb I installed it and I got stuck after the installation. I got an error exactly like this.
    Code:
    using 10485 buffer headers and 4096 cluster IO buffer headers
    So I followed the exact steps of this tutorial. I used vista and changed the kexts in the link below.

    [HowTo]: Fix for "using 10485 buffer headers and 4096 cluster IO buffer headers." - InsanelyMac Forum

    Then I got stuck at another error something about the LAN port so I disabled that and I got another error I have tried everything can someone please help me and tell me the exact setting to use. Also tell me what to enter in when Im installing iDeneb.

    So later on i have finally download iPC 10.5.6 Live CD and i have tried i keep getting syuck at the kernel version stays there for ever same with iATKOS except i get stuck at iphonedriver thingy and it keeps saying Waiting for root device

    Computer Specs:
    Motherboard: ASUS Maximus II Formula
    Sound Card: SupremeFX X-Fi Audio Card
    Processor: Intel Core 2 DUO E8400 3.00 GHz
    Ram: 2.00 GB Crucial Ballistics
    Graphics Card: EVGA nVidia 9600 GT Superclocked Edition
    Power Supply: 750W Coolermaster
    Processor Cooling: Thermaltake Bigwater 760is
    Case (probably doesnt matter): Coolermaster Cosmos
    DVD Drive: Sony DVD Multi Drive (something like that)
    Hard Drive 1: Samsung 750GB HDD
    Hard Drive 2: Samsung 500GB HDD



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there check this guide to install in this mobo, good luck and report your progress back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Apr 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im confused what do i do witht he downlaoded file?

    THANK YOU you are the first person to actually reply to me lol

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Seems like you need to MOD your BIOS, read all the guide, he explain everything you need to do it, with screenshots and everything @.o, foolproof stuff, just read the whole guide, check comments and try
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Apr 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so if i mod my bios i can install osx86


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeah after mod your bios you can install any distro even retail OSX
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Apr 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yo are god i am not kidding you wait will doing this bios patch will my vista still work and also i can always restor to origanal right?

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeah vista wont be affect it at this momment, may sure you backup your original BIOS, just in you have any problem or if you decide to not use OSX anymore.

    After installation vista bootloader will screw up, so you will need to fix it, check the FAQ to know how to repair it, the link is in my signature, and there lots of guides about dual boot, google it... good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Rookie Array

    Join Date
    Apr 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    okay i will see my results after i install but i have to wait until it is done then i will tell you what i get if it fails or succeds then we will go from there

  10. #10
    Rookie Array

    Join Date
    Apr 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Omg you are jesus thank you omg thank you i have it working i am going to make a tutorial on this motherboard and donate 40$ to hackintosh


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. First ever OSX86 install... 3 problems HP DV2000
    By evanwier in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 10-27-2010, 05:46 PM
  2. Replies: 0
    Last Post: 08-28-2009, 11:09 PM
  3. Problems with using Programs on osx86
    By weenie in forum Using Leopard
    Replies: 0
    Last Post: 02-09-2009, 09:16 AM
  4. Replies: 0
    Last Post: 01-11-2008, 09:54 AM
  5. Problems with the osx86 installation.
    By andorn in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-12-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:48 PM.
twitter, follow us!