Results 1 to 2 of 2
Discuss OSx86 on Dell Inspirion E1705... Install Help? at the Installation - Hackint0sh.org; --------------------------------------------------------------------------- --------------------------------------------------------------------------- 1.11.09 ~ Crackint0sh ~ MacOSX 10.5.5 Leopard on Dell Inspirion E1705 put the ...
  1. #1
    Newbie Array crackint0sh's Avatar

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSx86 on Dell Inspirion E1705... Install Help?

    ---------------------------------------------------------------------------
    ---------------------------------------------------------------------------

    1.11.09 ~ Crackint0sh ~ MacOSX 10.5.5 Leopard on Dell Inspirion E1705

    put the iDeneb v1.3 10.5.5 DVD (burned from iso) into the DVD drive.
    selected English at the language screen.
    at the first install screen, choose disk utility from the menu.
    unmount the drive, so you can partition and format it.
    i selected one partition as Mac OS Extended (Journaled) named Leopard.
    under partition options i selected GUID Partition Table.
    then click apply and partition, it takes less than a minute to partition.
    then i erase using Zero Out Data security option, about 30 minutes.
    it's formatted, now click continue and customize, and selected drivers are:

    Sigmatel 9200 - Inspirion 9400
    Kernel 9.2.2 SSE3
    AppleSMBIOS Mac Pro
    IOUSBFamilyFix
    Intel GMA950

    click done to see what happens... started at 2:55pm
    install script calculated it would take 18 minutes...
    then changed it's mind to say 23 minutes...
    now it says 28 minutes... now 33 minutes...
    now 11 minutes and crossing fingers...
    big green check mark! Succeeded!

    now it's rebooting... got timer... blank screen...
    restart. timer slower than before...
    and a kernel panic "no" symbol... this sucks.
    i switch CDs to BartsPE and manually restart the PC.
    i boot with these options... -x (safe mode) -F (ignore boot files)
    still get the kernel panic logo... so i retry with -v and notice...

    ---------------------------------------------------------------------------

    Extension "com.apple.driver.ApplePCIPlatform" has immediate
    dependencies on both com.apple.kernel and com.apple.kpi components;
    use only one style.

    AppleACPICPU: ProcessorApicId=0 LocalApicId=0 Enabled
    AppleACPICPU: ProcessorApicId=1 LocalApicId=1 Enabled
    Loading security extension com.apple.security.seatbelt
    calling mpo_policy_init for mb
    Seatbelt MACF policy initialized
    Security policy loaded: Seatbelt Policy (mb)
    Loading security extension com.apple.nke.applicationfirewall
    Loading security extension com.apple.security.TMSafetyNet
    calling mpo_policy_init for TMSafetyNet
    Security policy loaded: Safety net for Time Machine (TMSafetyNet)
    Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California. All rights reserved.

    Mac Framework successfully initialized
    using 5242 buffer headers and 4096 cluster IO buffer headers
    IOAPIC: Version 0x20 Vectors 64:87
    ACPI: System State [S0 S3 S4 S5] (S3)

    Extension "com.apple.driver.ApplePCIPlatform" has immediate
    dependencies on both com.apple.kernel and com.apple.kpi components;
    use only one style.

    Extension "com.apple.driver.ApplePCIConfigurator" has immediate
    dependencies on both com.apple.kernel and com.apple.kpi components;
    use only one style.

    Extension "com.apple.driver.ApplePCIPlatform" has immediate
    dependencies on both com.apple.kernel and com.apple.kpi components;
    use only one style.

    Starting AppleACPIPS2Nub
    Found mouse PNP device
    AppleACPIPS2Nub startup complete

    Extension "com.apple.driver.ApplePCIPlatform" has immediate
    dependencies on both com.apple.kernel and com.apple.kpi components;
    use only one style.

    mbinit: done
    Security auditing service present
    BSM auditing present
    From path: "uuid",
    Waiting for boot volume with UUID D4F71C18-E664-374A-8BA6-840B171FAB67
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">
    IOResources</string><key>IOResourceMatch</key><string ID="2">
    boot-uuid-media</string></dict>

    USBF: 2.569 Attempting to get EHCI Controller from BIOS
    USBF: 2.574 USBLEGCTLSTS value c0040000
    USBF: 2.580 Found USBLEGSUP_ID - value 0x1 - writing OSOwned
    USBF: 2.585 acquireOSOwnership done - value 0x1000001
    Firewire (OHCI) VendorID 1180 ID 832 built-in now active,
    GUID 4444fc000103d5901; max speed s400.
    ERROR: Firewire unable to determine security-mode;
    defaulting to full-secure.
    "Still waiting for root device"
    "Still waiting for root device"
    ...over and over agin...

    ---------------------------------------------------------------------------

    so i boot up with iDeneb DVD and go into Disk Utility.
    verify the info on the hard drive...

    Name: WDC WD1200BEVS-75LAT0
    Type: Disk

    Partition Map Scheme: GUID Partition Table
    Disk Identifier: disk0
    Media Name: WDC WD1200BEVS-75LAT0
    Media Type: Generic
    Connection Bus: Serial ATA
    Connection ID: Device 0
    Device Tree: /PCI0@0/IDE0@1F,2/PRI@0/@0:0
    Writable: Yes
    Ejectable: No
    Mac OS 9 Drivers: No
    Location: Internal
    Total Capacity: 110.4 GB (118,526,284,800 Bytes)
    S.M.A.R.T. Status: Not Supported
    Disk Number: 0
    Partition Number: 0

    and verify the info on the Leopard volume...

    Name: Leopard
    Type: Volume

    Disk Identifier: disk0s2
    Mount Point: /Volumes/Leopard
    File System: Mac OS Extended (Journaled)
    Connection Bus: ATA
    Connection ID: Device 0
    Device Tree: /PCI0@0/IDE0@1F,2/PRI@0/@0:2
    Writable: Yes
    Universal Unique ID: D4F71C18-E664-374A-8BA6-840B171FAB67
    Capacity: 110.1 GB (118,182,313,984 Bytes)
    Free Space: 103.9 GB (111,509,016,576 Bytes)
    Used: 6.2 GB (6,673,297,408 Bytes)
    Number of Files: 168,969
    Number of Folders: 38,268
    Owners Enabled: Yes
    Can Turn Owners Off: Yes
    Can Repair Permissions: Yes
    Can Be Verified: Yes
    Can Be Repaired: Yes
    Can Be Formatted: Yes
    Bootable: Yes
    Supports Journaling: Yes
    Journaled: Yes
    Disk Number: 0
    Partition Number: 2

    so i select Choose Startup Disk, and pick the Mac OS X, 10.5
    click restart and go to boot: after restart by pressing F8.

    so my boot: string should be...?
    rd=disk0s2 -v
    but that didn't work, so i tried...
    platform=X86PC -v
    and...
    rd=disk0s2 mach_kernel platform=X86PC "Boot Graphics"=Yes -x -f -v
    and notice...

    BTCoexistence feature not supported!
    wl0: Broadcom BCM4311 802.11 Wireless Controller
    4.170.46.11USBF: 0.807 Attempting to get EHCI Controller from BIOS
    and then "Still waiting for root device" over and over...

    ---------------------------------------------------------------------------



  2. #2
    Newbie Array crackint0sh's Avatar

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    here is my system info...
    ---------------------------------------------------------------------------
    > System Info
    System (Motherboard) = MP061
    BIOS Version = A08 (04/02/2007)
    Service Tag = *******
    Asset Tag = {none}
    Ownership Tag = {none}
    None of these fields are changeable.
    > Processor Info
    Processor Type = Intel(R) Core(TM) Duo processor
    Processor ID = ****
    Processor Clock Speed = 800 MHz
    Processor Cache Size = 2048 KB
    Dual Core Present = No
    > Memory Info
    Memory Installed = 1024 MB
    Memory Available = 1015 MB
    Memory Speed = 533 MHz
    Memory Channel Mode = Dual
    Memory Technology = DDR2 SDRAM
    > Device Info
    Primary Hard Drive = 118 GB HDD
    Fixed Bay Device = DVD+/-RW
    Video Controller = Intel 945GM Graphics
    Video BIOS Version = 1343
    Video Memory = 8MB
    Panel Type = 17" Wide XGA+
    Native Resolution = 1440 by 900
    Audio Controller = Sigmatel 9200
    Modem Controller = Conexant HDA D110 MDC
    Wi-Fi Device = Dell Wireless
    Bluetooth Device = {none}
    AC Adapter Type = 90 W
    ---------------------------------------------------------------------------

 

 

Similar Threads

  1. How can i install mac on Dell Inspirion 14r n4010
    By vrajpatel91 in forum Installation
    Replies: 5
    Last Post: 09-14-2012, 05:18 PM
  2. How to install MACOSX on DELL Inspirion 1564(i5, ati hd4xxx)?
    By droff in forum General - Lion 10.7.x
    Replies: 1
    Last Post: 01-06-2012, 03:30 PM
  3. Can I Install iPC OSx86 10.5.6. on Dell XPS
    By ankitpradhan2001 in forum Installation
    Replies: 5
    Last Post: 09-26-2010, 11:30 AM
  4. Replies: 0
    Last Post: 01-10-2009, 10:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:48 AM.
twitter, follow us!